1. Download our Official Android App: Forums for Android!

Cupcake update?

Discussion in 'Android Lounge' started by acurran, May 29, 2009.

  1. acurran

    acurran Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 29, 2009

    May 29, 2009
    1
    0
    5
    I just got an update on my G1. Im not sure if it is the cupcake. I see that the security is diffrent and some icons, and now I can just turn the volume all the way down to put it on silent or vibrate,but my contacts arnt different, and i havent noticed an on screen keyboard. Did I get the cupcake update. If not what did i get? Thanks in advance
     

    Advertisement

  2. danthemfman

    danthemfman Newbie
    Rank:
    None
    Points:
    35
    Posts:
    10
    Joined:
    Oct 24, 2008

    Oct 24, 2008
    10
    0
    35
    If you did get the update, the virtual keyboard, animations, auto-rotate, ect aren't enabled by default. if you go under settings, then display and sounds, you can enable them there.
     
  3. darkdata

    darkdata Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 29, 2009

    May 29, 2009
    1
    0
    5
    also if you go under "settings" and then select "About Phone" then scroll to "Firmware Version" if its 1.5 you have cupcake
     
  4. Inferno

    Inferno Lurker
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Jun 8, 2009

    Jun 8, 2009
    9
    0
    5
    I just checked my phone i have V1.5 but no on-screen keyboard :p
     
  5. punkzanyj

    punkzanyj Android Expert
    Rank:
    None
    Points:
    128
    Posts:
    1,012
    Joined:
    Oct 20, 2008

    Oct 20, 2008
    1,012
    72
    128
  6. justjimjpc

    justjimjpc Premium Member
    Rank:
    None
    Points:
    663
    Posts:
    10,543
    Joined:
    Nov 3, 2008

    Nov 3, 2008
    10,543
    210
    663
    Washington DC, USA
    You Google search on the desktop ... single touch the input area .. you keyboard should popup on screen

    Also make sure that in system settings under Locale & Text that you have selected Android Keyboard
     
  7. Inferno

    Inferno Lurker
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Jun 8, 2009

    Jun 8, 2009
    9
    0
    5
    hmmmmm still not working....... under text settings i only see Device keyboard and select local
     
  8. Inferno

    Inferno Lurker
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Jun 8, 2009

    Jun 8, 2009
    9
    0
    5
    Nevermind.... i found out that canadians dont have the on-screen keyboard :p i found a different way too get it :D
     

Share This Page

Loading...