1. Are you ready for the Galaxy S20? Here is everything we know so far!

Current Bugs with the Bionic

Discussion in 'Android Devices' started by Preach2k, Sep 8, 2011.

  1. Preach2k

    Preach2k Android Enthusiast
    Thread Starter

    Has anyone That purchased The Bionic today or received it Yesterday Noticed any buggyness?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. sx4dude2013

    sx4dude2013 Android Expert

    Yes. Sometimes its a lil "iffy". I tap and it takes a sec to respond. Keep in mind this is with data synching in the background.
    The capactive lights turn on and off, IDK why. Maybe user error (me).
    I love the haptic feedback, its not overly annoying. Just a simple vibrate to let you know you did hit a key on the keyboard.
    Ive only had it for an hr so nothing MAJOR like reboots or anything so far :)

    EDIT: also the market kinda got weird. My download would say "starting download" but wouldnt start. A reboot seemed to have fixed it
     
  3. breadnatty08

    breadnatty08 pain rustique

    One thing I noticed is I installed LauncherPro (just to see how it ran, I'm still evaluating the Blur launcher). Once I hit the home button it automatically went to LP without prompting me which launcher to use. I went to app settings and tried to clear data/cache for LP and the option wasn't available. I just went ahead and uninstalled LP, the only way to get back to stock. Any thoughts?
    To any bugs, I'm not seeing much. The lag to open the app tray is a "bit" much, but things go a little too fast for me at times! This thing flies compared to my OG. Obviously I've only had the phone for an hour or so; all with a grain of salt.
     
  4. dguy

    dguy Android Expert

    Sometimes when you install an app it will say insufficient storage available and it won't install. Sometimes it takes a few tries before it installs.

    The phone reboots sometimes instead of shutting down when you shut it off.
     
  5. murth

    murth Member

    it doesnt seem to want to make me breakfast
     
  6. RadYOacTiVe

    RadYOacTiVe Android Expert

    I believe you need to clear the defaults, not the data/cache. Is that option available?

     
  7. breadnatty08

    breadnatty08 pain rustique

    You're right. Either I overlooked it, or it wasn't an option. I'll give it a shot later, but honestly (and don't flame!), the Blur UI is actually quite refreshing and different from what I've been using the past year on my Droid.
     
  8. ant0n

    ant0n Newbie

    I cant download apps over LTE. I can browse the internet though. Is it that my sim card isn't activated?
     
  9. multanii

    multanii Newbie

    not much so far. But that homescreen bug that they said was fixed I got that to happen once already.
     
  10. RadYOacTiVe

    RadYOacTiVe Android Expert

    What exactly is the homescreen bug?

     
  11. mopillar

    mopillar Newbie

    Trying to edit contacts I am getting a force close. Not sure what is going on.
     
  12. thenew3

    thenew3 Android Enthusiast

    So far noticed 2 bugs:

    With Launcher pro installed, when I start up speedtest.net app, the app won't let me click on start test. It lets me click on settings, results, about tabs at the bottom but won't let me start test. Switching back to stock launcher fixes it.

    Also with launcher pro, the quick contact task widget doesn't work. just shows a blank square box.
     
  13. ant0n

    ant0n Newbie

    Haven't noticed many bugs apart from the occasional lag in the launcher. Does what I need it to do as well as any phone I've tried.
     
  14. multanii

    multanii Newbie

    Just some weird thing where the buttons look all sideways like the screen didnt swap all the way over.
     
    goldz28 and RadYOacTiVe like this.
  15. tehsusenoh

    tehsusenoh Android Expert

    That old homescreen is reproduceable on my phone, but it is very slight.

    I didn't have the new market but my dad's Bionic did. So I updated it.

    Move 2 SD hates me for some reason - every app I move over refuses to load or move back to the phone.

    But everything else is amazing.
     
  16. twistedlim

    twistedlim Android Expert

    Give Fede a few days and he will work out the bugs, he always does.
    I loaded it into the store display, and the scrolling was not very smooth. Quadrant scores were off the map for what that is worth. I really disliked the stock ui. The animations from screen to screen was annoying.
     
  17. amoeller

    amoeller Newbie

    So being an early adopter of a new device I expect there to be bugs and things that don’t work correctly. My objective in this thread is to get known issues resolved with the appropriate people. I will list the issues I have had with this awesome new phone. Just to clarify, I am rooted.

    - Sixaxis Controller v0.2 by Dancing Pixel Studios, PS3 remote connects but unresponsive in all emulators.
    - WiFi with a Linksys E4200 and DHCP reservation, phone won’t connect. No reservation works fine. EDIT - I tried again and had the phone off WiFi and set the reservation. Rebooted the phone and it now works.
    - Wii Controller IME v2.0.2 by Ryan Frawley, No connection at all.
    - Wireless Tether Beta 6 and Barnacle don’t work, I didn’t expect this to work.
    - Market acting very erratically, Apps show up as update is available and there is no update. Also sometimes apps that I have installed show as not installed.
    - Live Wallpapers randomly get uninstalled after a reboot. 3D Matrix Vol.1 through 3 by A.O.I STUDIO
    - Wallpapers smaller than 1080x960 won’t set correctly.
    - Minor issue with TeslaLED, Everything works but LED is slow responding and strobe is very slow.
    - Qik two way video chat force closes.
    - Applications disappear randomly after a restart. My theory is it has to do with restoring them with Titanium or the way its rooted.

    If you have issues of your own post below and I encourage people to notify developers of the issues so they can be resolved. If I run into anymore issues I will add. I will also post if they issues above become resolved.
     
  18. YankeeDudeL

    YankeeDudeL Android Expert

    The only thing I noticed was while DLing apps the Market would force close on me after a while. Happens after I DL 5-10 apps in a row.
     
  19. Mahalo

    Mahalo Android Enthusiast

    I am happy to report that the Market actually recognized purchases I made via various accounts, and not the "primary associated account" so far.

    I have been again able to download mul;tiple apps I accidentally bought under various google/googleapps accounts.
     
  20. ccrocker58

    ccrocker58 Lurker

    Hah...yeah. So, I got my Bionic yesterday morning, took it home and started immediately working on xferring all the stuff from my Moto Droid over to my new phone. Everything worked fine. After doing that I started taking a look around the phone, balked at the tremendous amount of bloatware, and started working on re-installing my apps. Once again, everything was fine. After doing that, I started on getting my Amazon apps on my phone. Once again, everything started working fine. I connected it to my computer again...and that's when I realized something was up.

    Every other time I connected the phone to my computer it came up with two new drives; "Removable Disk ( G: )", which only contains a DCIM and LOST.DIR, and "MOT ( F: )", which contains everything else. This time around, both drives were labelled "Removable Disk". At this point I already knew something was wrong. Upon clicking "Removable Disk ( F: )" I was greeted with "Please Insert a Disk into Removable Disk ( F: )"

    Baffled by what was going on I tried rebooting the phone. After getting back to my home screen, I noticed my 3G indicator at the top had switched from white, to light blue. I opened my app drawer and was horrified; all my apps that I had just downloaded were gone. Not at all on my phone in any way, shape, or form...or so I though.

    Just to see what would happen, I went ahead and tried playing an MP3 from my phone. When I tapped the song, rather than simply opening directly to the stock audio player, it asked if I wanted to use stock, or PowerAMP; which, at the time, according (literally) to the phone, did not exist. Already knowing I'd have to perform a reset on the phone, I went ahead and tapped to play on PowerAMP...and unbelievably, it worked fine.

    Once again, I tried rebooting the phone. This time, my apps did show up...but not installed, at least not properly. Rather than displaying the apps own icon, it showed the generic system file icon (the one with the gear and applet), likewise in app management, which still wouldn't allow me to uninstall or move because the apps "Did not exist".

    At this point I gave up. It's a new phone so I didn't want to attempt anything on my own just yet, so I gave Verizon a call. After trying the standard procedures, he finally decided that a reset was necessary. So I went ahead and tried doing a soft reset through the Privacy menu...which got me nowhere. Upon confirming to erase all data on my phone, the device started to unmount the internal memory...and never stopped. It just kept going, while the tech support agent had already wiped and re-activated their Bionic.

    Obviously, at this point, the only thing that would be able to get this thing working again would be a hard reset. After doing that, and getting things working again, it seemed to be A-OK again, apps downloaded fine, USB mass storage worked fine, drive F was once again MOT. So I started reinstalling my apps. First from the standard Marketplace, and then from Amazon Appstore. After this, I once again rebooted my phone, and when I got back to my home screen...there was the blue 3G symbol up top...and I already knew the problem recurred.

    Now...the tech agent and I have no idea what is causing this; whether it's an individual app I'm downloading, or if it's something to do with the Amazon Appstore. All my apps come from either Amazon, or the standard marketplace; I don't trust 3rd party apps...well spare Amazon Appstore.

    It may be worth noting that every time I reboot my phone while effected by this blue 3G thing, a different selection of my apps will/won't be displayed.

    At this point it's getting frustrating. I'm in love w/ the phone (even with the bloatware) while it works properly, but it's getting harder and harder to keep that optimism up when my phone requires a factory fallback every time I reboot it.
     
  21. seethesvt

    seethesvt Well-Known Member

    Yeah, I can't connect with my wifi either!!! And qik also force closes... very weak. Fast phone though.
     
  22. goldz28

    goldz28 Android Enthusiast

    I'm sure you know or are trying this but install all the apps from the market, reboot and see if you still have that problem. Then do the Amazon market and do one app at a time while rebooting each time to see if the problem reoccurs and with which app.
     
  23. phositadc

    phositadc Well-Known Member

    What is the significance of blue vs white 3g symbol? I've seen both on my Bionic.
     
  24. Reverence

    Reverence Android Enthusiast

    I was wondering this also.
     
  25. sx4dude2013

    sx4dude2013 Android Expert

    Blue means active transfer, white is no data/transfer
     

Motorola Droid Bionic Forum

The Motorola Droid Bionic release date was September 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, TI OMAP 4430 processor, and 1735mAh battery.

September 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...