1. Check out our companion app, Forums for Android! Download from Google Play

Root CWM issue FIX

Discussion in 'Android Devices' started by joeycmb, Aug 20, 2012.

  1. joeycmb

    joeycmb Well-Known Member
    Thread Starter
    53

    Jul 17, 2011
    204
    52
    53
    Male
    near w. chester Pa
    Hey guy can someone help me with this issue CAN'T wipe cache or format cache in Recovery .....I can only flash Two Roms CTmod and MIUI from....... thanks


    [​IMG]

    [​IMG]

    [​IMG]
     

    Advertisement

  2. lMonsterl

    lMonsterl Well-Known Member
    213

    Jul 18, 2011
    1,313
    602
    213
    Self-Employed
    U.S.
    Try going to mounts and mount /cache
     
    joeycmb likes this.
  3. PlayfulGod

    PlayfulGod Well-Known Member
    353

    Jan 28, 2011
    8,109
    4,938
    353
    Male
    Web Design and Hosting/PC Repair
    NW Georgia
    I've noticed a few issues with CWM myself, but none like that, I been flashing one to death for a client. What I noticed is adb isnt working when booted to cwm, it should be working.

    I will check it out n rebuild, publish the update once I have it working etc. ;)
     
    joeycmb likes this.
  4. joeycmb

    joeycmb Well-Known Member
    Thread Starter
    53

    Jul 17, 2011
    204
    52
    53
    Male
    near w. chester Pa
    happen after tryin to flash the ICS Rom course flashing end with some error....so when back wipe everything + formatin...cache .......already try update CWM Recovery with no luck
     
  5. PlayfulGod

    PlayfulGod Well-Known Member
    353

    Jan 28, 2011
    8,109
    4,938
    353
    Male
    Web Design and Hosting/PC Repair
    NW Georgia
    yea, may be a issue with cwm itself, and I happen to have a Marquee for the moment, so I will rebuild it and test it out to ensure its working correctly and then publish the updated build.

    I will post when its published also. ;)
     
  6. bonsaitek

    bonsaitek Member
    16

    May 10, 2012
    20
    3
    16
    midwest
    I noticed in cwm scrolling through menus it says back button disabled and I can't do anything except just scrolling up or down till I enable it. So I keep fiddling with the volume buttons till it's enabled. Hassle sometimes. Does anyone know the proper way to enable/disable the back function in cwm? ↑↑↓↓←→←→ba start? Like Contra? No, seriously any help would be much appreciated. Thanks
     
  7. bonsaitek

    bonsaitek Member
    16

    May 10, 2012
    20
    3
    16
    midwest
    Nevermind I found out.
     
  8. hopedpocketts

    hopedpocketts Well-Known Member
    38

    Aug 22, 2011
    117
    23
    38
    Male
    NONE
    south west florida
    Never had a problem v 5.0.2.8 log marquee and I flash like crazy. Aokp miui ctmod and cm9. Only once I had a problem, softkey don't work did battery pull and no problems since.
     
  9. joeycmb

    joeycmb Well-Known Member
    Thread Starter
    53

    Jul 17, 2011
    204
    52
    53
    Male
    near w. chester Pa
    iam jelous dude i have cwm 5.0.2.6 by playgod ) cant flash ics rom ....... guess i have to wait 4 now :banghead:
     
  10. The~Skater~187

    The~Skater~187 Well-Known Member
    163

    Oct 20, 2011
    1,395
    460
    163
    Male
    Connecticut

    why not update cwm?
    See if that fixes the problem.
     
  11. joeycmb

    joeycmb Well-Known Member
    Thread Starter
    53

    Jul 17, 2011
    204
    52
    53
    Male
    near w. chester Pa
    I did but doesnt update 1hr nothing
     
  12. The~Skater~187

    The~Skater~187 Well-Known Member
    163

    Oct 20, 2011
    1,395
    460
    163
    Male
    Connecticut

    Did you re-download playfulgods cwm? When I rooted my marquee and installed cwm I got the 5.0.2.8 version of cwm. Maybe off you tried to completely re-install cwm it may work. I could be wrong though.
     
  13. joeycmb

    joeycmb Well-Known Member
    Thread Starter
    53

    Jul 17, 2011
    204
    52
    53
    Male
    near w. chester Pa
    finally fix the issue .erasing all cwm backup after did sd card format UNROOT + ROOT using DooMLoRD_v4_ROOT-zergRush-busybox-su ...i runLGMarquee_CWM 5.0.2.8 without issue ..,,install ZV4-Rooted-Boost +backup on CWM ...

    THANKS to everyone try help!
     
  14. The~Skater~187

    The~Skater~187 Well-Known Member
    163

    Oct 20, 2011
    1,395
    460
    163
    Male
    Connecticut

    Glad you were able to get it fixed
     
Tags:

Share This Page

Loading...