1. Download our Official Android App: Forums for Android!

Root CWM3 not showing up

Discussion in 'Android Devices' started by mrpersuasive47, May 21, 2011.

  1. mrpersuasive47

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    33
    Joined:
    May 19, 2011

    May 19, 2011
    33
    0
    15
    Murder Mitten
    :mad:i bn trying to get CM7 to flash bt no luck so i went with 2.2froyo no uim card fix, then got some advice of why CM7 wasnt working bt wen i try to boot in recovery the CWM3 wont show up it jus stay at the white Huawei screen , sometimes flash bt no CWm3! plz help, my wife is gonna kill me!:mad:
     

    Advertisement

  2. MoneyHoarder87

    MoneyHoarder87 Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    583
    Joined:
    Mar 10, 2011

    Mar 10, 2011
    583
    112
    93
    Army/Student
    RGV
    What button combination are you trying? Vol up,call,power is the correct buttons for cwm, you got to hold them for a while, just hold them until the cwm shows up. Sounds like your fast booting.
     
  3. mrpersuasive47

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    33
    Joined:
    May 19, 2011

    May 19, 2011
    33
    0
    15
    Murder Mitten
    i hold vol. up/send/ and tap power til i see the blue flash, but thats all that happens, it stay on the Huawei screen n some times flash blue n go to the android screen. :mad:, ima dead man lol my wife gonna kill me,
     
  4. MoneyHoarder87

    MoneyHoarder87 Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    583
    Joined:
    Mar 10, 2011

    Mar 10, 2011
    583
    112
    93
    Army/Student
    RGV
    Did you try booting into it through rom manager? You may need to reflash cwm, although i have never heard of it malfunctioning. Furthermore, so you flashed the Froyo 2.2? That may have messed something up, i have only heard bad things about that rom. Worst case, flash back to stock through fast boot and start back from scratch.
     
    mrpersuasive47 likes this.
  5. mrpersuasive47

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    33
    Joined:
    May 19, 2011

    May 19, 2011
    33
    0
    15
    Murder Mitten
    i tried doing it thru rom manager n it just get stuck at the white Huawei screen,(sometimes it flash sometimes it dont),blue flash!!! im on 2.2 froyo now
     
  6. mrpersuasive47

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    33
    Joined:
    May 19, 2011

    May 19, 2011
    33
    0
    15
    Murder Mitten

    :rolleyes:how do i fast boot? that may help bro!!:thinking:
     
  7. MoneyHoarder87

    MoneyHoarder87 Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    583
    Joined:
    Mar 10, 2011

    Mar 10, 2011
    583
    112
    93
    Army/Student
    RGV
  8. mrpersuasive47

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    33
    Joined:
    May 19, 2011

    May 19, 2011
    33
    0
    15
    Murder Mitten
    :):)thanks bro i reflashed the recovery n it worked to make the recovery show up, should i still fast boot?:)
     
  9. MoneyHoarder87

    MoneyHoarder87 Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    583
    Joined:
    Mar 10, 2011

    Mar 10, 2011
    583
    112
    93
    Army/Student
    RGV
    If the recovery showed up then there is no need. Just get that 2.2 Froyo off your phone. Good luck.
     
    mrpersuasive47 likes this.
  10. mrpersuasive47

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    33
    Joined:
    May 19, 2011

    May 19, 2011
    33
    0
    15
    Murder Mitten
    can yu help walk me through getting 2.3 on my ascend bro?
     
  11. MoneyHoarder87

    MoneyHoarder87 Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    583
    Joined:
    Mar 10, 2011

    Mar 10, 2011
    583
    112
    93
    Army/Student
    RGV
  12. mrpersuasive47

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    33
    Joined:
    May 19, 2011

    May 19, 2011
    33
    0
    15
    Murder Mitten
    ok so last time i tried i tried from 2.1 to 2.3, bt everytime i it flashed it would just stay at the bllack huawei screen no further, i flashed CWM3, CM7 and Gapps, bt it always tend to get stuck. :mad:
     
  13. MoneyHoarder87

    MoneyHoarder87 Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    583
    Joined:
    Mar 10, 2011

    Mar 10, 2011
    583
    112
    93
    Army/Student
    RGV
    What build was that? There was a build that a few people had trouble with but the newest build is problem free. (05142011). CM7-Ascend - Prepaid Android
     
  14. mrpersuasive47

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    33
    Joined:
    May 19, 2011

    May 19, 2011
    33
    0
    15
    Murder Mitten
    dont remember what build bt i have one new call CM7 lite oc?:thinking:
     
  15. MoneyHoarder87

    MoneyHoarder87 Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    583
    Joined:
    Mar 10, 2011

    Mar 10, 2011
    583
    112
    93
    Army/Student
    RGV
    Yeah never heard of that. Go to the link i provided and grab the latest build, gapps and if your with metro grab the MetrOff. Builds are always in date form.
     
    mrpersuasive47 likes this.
  16. mrpersuasive47

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    33
    Joined:
    May 19, 2011

    May 19, 2011
    33
    0
    15
    Murder Mitten
    :thinking: im getting a red screen thats says "Acend M860" whats that?:thinking:
     
  17. MoneyHoarder87

    MoneyHoarder87 Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    583
    Joined:
    Mar 10, 2011

    Mar 10, 2011
    583
    112
    93
    Army/Student
    RGV
    That is the new boot splash screen. Did it go past it?
     
  18. mrpersuasive47

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    33
    Joined:
    May 19, 2011

    May 19, 2011
    33
    0
    15
    Murder Mitten
    :(nope not yet, trying again now how long shud it take bro?? lol:thinking:
     
  19. mrpersuasive47

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    33
    Joined:
    May 19, 2011

    May 19, 2011
    33
    0
    15
    Murder Mitten

    nothing happened stayed fixed on the splash screen 32mins still nothing!:mad:
     
  20. nuttmeg

    nuttmeg Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    7,331
    Joined:
    Feb 9, 2011

    Feb 9, 2011
    7,331
    2,525
    313
    Making you wonder?
    Lone Star State
    sound like a bad flash, reflash wiping everthing NOT including the sdcard, and format boot, data, system, cache, than flash cm7 first than flash gapps.
     
    mrpersuasive47 likes this.
  21. mrpersuasive47

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    33
    Joined:
    May 19, 2011

    May 19, 2011
    33
    0
    15
    Murder Mitten

    IM USING ROM MANAGER TO FLASH N BIR, CUD THAT BE THE PROBLEM, CAUSE I ALWAYS WIPE EVERYTHING N TRIED FORMATING EVERYTHING STILL NOTHING, ONLY THING DIFFERENT FROM MY FIRST cm7 TRY IS THE RED SPLASH SCREEN!:(
     
  22. nuttmeg

    nuttmeg Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    7,331
    Joined:
    Feb 9, 2011

    Feb 9, 2011
    7,331
    2,525
    313
    Making you wonder?
    Lone Star State
    try this version of cm7 and see if it works: CM7-Ascend-05122011-signed.zip

    also instead of using rom manager manually boot into recovery usingvol up,call key, tap power and wipe everything before trying the older builsd and see if it works.. also make sure that the size is correct, the same on sd card and on the computer.
     
  23. septembersrain

    septembersrain 句_句 Smurfing Awesome
    Rank:
     #67
    Points:
    343
    Posts:
    1,948
    Joined:
    Feb 10, 2011

    Feb 10, 2011
    1,948
    1,393
    343
    Female
    Esurance - Insurance Agent
    San Antonio, TX
    If you have to, Go under the Icarus thread on here and find how to install CWM 2.5.1.8. Then try to flash the Cm7 again. Just make sure you are doing a full wipe. If you are having major problems, Flash back to stock first. Then try to get a new CWM on it and after that's okay/functioning, Proceed to doing Cm7 again.
     
  24. mrpersuasive47

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    33
    Joined:
    May 19, 2011

    May 19, 2011
    33
    0
    15
    Murder Mitten

    YEAH I WAS USING THE OLDER BUILD UNTIL THIS MORNING WEN SOMEBODY SENT ME A LINK TO THE LATEST BUILD, THE OLDER BUILD GOT STUCK ON THE BLACK HUAWEI SCREEN(I FELL ASLEEP WOKE THE NEXT MORNING IT WAS STILL THE SAME) NEVER WENT ANY FURTHER, NOW THE NEW BUILD GETS STUCK AT THE RED SPLASH SCREEN!:(:thinking: AND THE SIZES MATCHED, I EVEN TRIED FLASHING JUST cm7 N GOING BACK TO FLASH THE Gapps
     
  25. nuttmeg

    nuttmeg Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    7,331
    Joined:
    Feb 9, 2011

    Feb 9, 2011
    7,331
    2,525
    313
    Making you wonder?
    Lone Star State
    file may have got corrupt during transfer to your sdcard, make sure on your sdcard that its the same size as the one on you sdcard. someone had that problem before and that was the issue...
     

Share This Page

Loading...