1. Are you ready for the Galaxy S20? Here is everything we know so far!

Cyanogen aborted

Discussion in 'Android Devices' started by MrMike, Aug 11, 2010.

  1. MrMike

    MrMike Newbie
    Thread Starter

    I'm new to flashing ROMs, and decided to have a play with Cyanogen. I used the one click root method, installed ROM manager, downloaded Cyanogen RC2 and tried to flash it. It keeps aborting. I'm unsure what's wrong so any help is appreciated. Here is the end of the log...

    assert failed: getprop("ro.bootloader") == "0.33.2012" || getprop("ro.bootloader") == "0.33.0012"
    E:Error in /sdcard/clockworkmod/download/mirror.kanged.net/cm/stable/nexus/testing/update-cm-6.0.0-N1-RC2-signed.zip
    (Status 7)
    Installation aborted.
    Failure at line 5:
    install_zip SDCARD:/clockworkmod/download/mirror.kanged.net/cm/stable/nexus/testing/update-cm-6.0.0-N1-RC2-signed.zip
     


  2. cigar3tte

    cigar3tte Android Enthusiast

    File might be corrupted. Maybe try a manual download as well.
     
  3. MrMike

    MrMike Newbie
    Thread Starter

    Could it be the radio? My current one is baseband version 32.41.00.32H_5.08.00.04.
     
  4. Espike

    Espike Member

    Try this, Download CM6 RC2 from XDA here. Put it in the root of your SD Card, reboot into recovery (VOL Down + Power), do a nandroid backup, Wipe, and install from there.

    I don't use Clockwork so I've never tried ROM Manager but I believe the issue might stem from the fact that you are attempting to flash a custom ROM over a stock ROM without wiping.

    P.S. The radio will work fine. I use the same one.
     
  5. mkrmec

    mkrmec Well-Known Member

  6. MrCast000

    MrCast000 Lurker

    Hey so what ended up working for you? I'm having the same problem. I keep trying to flash the cyanogen Rom. But after Rom manager takes me to recovery and it wipes everything, its starts loading the Rom then "aborts."

    baked snacks loaded just fine but cyanogen won't. What can I do? Can someone point me to a link or somethin its been resolved?

    I have the evo 4g BTW.
     
  7. MrMike

    MrMike Newbie
    Thread Starter

    I got Enomthers ROM working fine. To be honest, I haven't tried CMs since Enoms worked so I'm still unsure what the problem is/was.
     

Nexus One Forum

The Nexus One release date was January 2010. Features and Specs include a 1400mAh battery, 3.7" inch screen, 5MP camera, 512GB RAM, and Snapdragon S1 processor.

January 2010
Release Date
0
Reviews
Loading...
Similar Threads - Cyanogen aborted
  1. anees756
    Replies:
    1
    Views:
    651

Share This Page

Loading...