1. Check out our companion app, Forums for Android! Download from Google Play

Cyanogen and Apps2sd question

Discussion in 'Android Devices' started by aceofspades626, Jul 15, 2010.

  1. aceofspades626

    aceofspades626 Well-Known Member
    Thread Starter
    38

    Apr 11, 2010
    174
    10
    38
    Northern California
    Maybe I set something up wrong, but after flashing a new ROM (Cyanogen 6), reinstalling everything with Titanium, and replacing all my widgets (as expected) I lost the widgets again when I mounted my SD card to my PC via USB.
    Not to mention that after disconnecting, all my apps are showing up twice in my app drawer. I never had a problem with that under the Fresh ROM.

    What did I do?
    In the settings menu under CyanogenMod Settings, there's an Install location option. I switched it from Automatic to External before restoring everything. Might that have been my error?

    Any ideas on fixing/preventing. I certainly don't want to be restoring all my widgets and icons every time I mount the SD.

    Edit:
    Even worse, I just went to add my widgets back and they don't even come up as options now...
     

    Advertisement

  2. aceofspades626

    aceofspades626 Well-Known Member
    Thread Starter
    38

    Apr 11, 2010
    174
    10
    38
    Northern California
    Things just kept going downhill.
    Restored from Nandroid.

    I'll probably give it another shot tomorrow, but I'm REAL curious what went wrong (if it's not just a bad install).
    If anyone has any ideas, just toss em out there.

    THanks.
     
Tags:

Share This Page

Loading...