1. Download our Official Android App: Forums for Android!

Root Cyanogen Mod "Google Addon" problem.

Discussion in 'Android Devices' started by SprintFun, Jul 26, 2010.

  1. SprintFun

    SprintFun Android Expert
    Thread Starter
    213

    Mar 31, 2010
    1,547
    656
    213
    Columbus, OH
    I got rooted and had the mod running fine. I install the "Google Addon" without any issues. When I power my phone it brings me to a welcome screen for an Android tutorial, where to begin it wants you to "touch the android" - only when I do this I can't get anything to work. I am touching the shit out of the Android guy and it does nothing. Powering off/on does not fix it. Can't get past the screen at all so I'm stuck on it.
     

    Advertisement

  2. SprintFun

    SprintFun Android Expert
    Thread Starter
    213

    Mar 31, 2010
    1,547
    656
    213
    Columbus, OH
    I did a complete wipe and re-flashed the ROM and addon and it seemed to work then. Yay!
     
  3. Unclm311

    Unclm311 Member
    16

    Jul 21, 2010
    55
    6
    16
    I'm not sure why, but this:

    had me laughing so hard. Glad you fixed it though! :)
     
  4. gear.h34d.2012

    gear.h34d.2012 Well-Known Member
    38

    Jun 2, 2010
    126
    11
    38
    I had the EXACT same issue last night. I had to reflash CM6 twice to get it to respond to my "touching the android." Afterwards I did some research and found out what the problem probably was. I flashed the incorrect Gapps.zip so the program wasn't calibrated correctly for the EVO screen. Linked is the page for the correct .zip files.



    (Keep in mind mine is working fine now, even with the incorrect Gapps flashed. It's stable for the moment, but we'll see.)
     
  5. gear.h34d.2012

    gear.h34d.2012 Well-Known Member
    38

    Jun 2, 2010
    126
    11
    38
    EDIT: I'm at work and cannot seem to find the correct wiki with the gapps.zip. I'll subscribe and link it when I get home this evening.
     
Tags:

Share This Page

Loading...