1. Are you ready for the Galaxy S20? Here is everything we know so far!

Cyanogenmod, DT a2sd, Swype

Discussion in 'Android Devices' started by anleva, Sep 11, 2011.

  1. anleva

    anleva Member
    Thread Starter

    I've been trying the Cyanogenmod ROM this morning. I am having trouble getting DT A2SD and Swype Beta to work.

    I flashed the DT A2SD zip and restored my Titanium BU apps. It appeared to move them to the ext partition, but when I rebooted they were no longer in app drawer. Are there issues with using DT A2SD and CM7?

    I noticed CM7 has some capabilities to move apps to SD card. Is this the same as DT A2SD or the same type as the Sense ROMs? Thoughts on how to best use DT A2SD with CM7?

    I also could not get my Swype Beta to work. It downloaded, was installed and enabled but when I switched to the Swype keyboard nothing appeared. When I rebooted it was gone entirely.

    EDIT: Just did an A2SD remove command. All apps moved to internal storage. Swype works. So the problem appears to be getting DT A2SD to work properly. Did not work when DT was installed and moving apps to EXT for some reason.
     

    Advertisement

  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    try typing the command a2sd reinstall. it should move your apps back to the card. to verify it is working type a2sd check.
     
  3. anleva

    anleva Member
    Thread Starter

    I did do that. The apps did appear moved to the EXT partition. But Swype would not work while DT was enabled. All the restored apps were in the app drawer. After a reboot, all the apps were no longer in the apps drawer. I then tried an a2sd remove. The apps moved to internal memory and reappeared in the apps drawer and this time Swype worked.

    Seems glitchy. Have you been successful with DT and Cyanogenmod? Any tricks to getting everything working properly?
     
Loading...
Tags:

Share This Page

Loading...