1. Are you ready for the Galaxy S20? Here is everything we know so far!

Daewoo 7" Tablet [Need Help!]

Discussion in 'Android Devices' started by oonej2, Jul 4, 2013.

  1. oonej2

    oonej2 Lurker
    Thread Starter

    Need help with this tablet.

    Since this is my first post, i can't provide a link :( but search for daewoo archive tablet and you'll get some hits for it for sale.

    Is what it is (approximately) the model number is DTA-07HDAH

    I can't find anything on it. I'm a friend of the owner and their son put a password on it which he forgot (he's 13). Now, we have a useless tablet that we can't access..

    I've tried doing all the "normal" factory reset procedures.

    1: Power up, hold down volume up and/or volume down during boot up. (doesn't do anything) one of them booted it up in "Safe Mode"
    2: There is a reset button that is accessible with a pin. Pressed that, held it down all the works, nothing...
    3: Searching the internet for this is near impossible...

    Any help would be greatly appreciated! Thanks.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. mikedt

    mikedt 你好

    Hello oonej2 welcome to Android Forums.

    Have you tried holding down various combinations of two buttons for about 20 seconds? That can sometimes bring up the recovery and factory reset options. If you're not getting any luck at all in resetting it, you're probably best contacting whomever sold it to you, see what they have to say.

    BTW this is the Korean "Daewoo" brand name stuck on some cheapo thing. The original Daewoo company effectively no longer exists.
     
Loading...

Share This Page

Loading...