1. Download our Official Android App: Forums for Android!

damage 2.09.1

Discussion in 'Android Devices' started by parmend01, Jun 16, 2010.

  1. parmend01

    parmend01 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Apr 25, 2010

    Apr 25, 2010
    10
    0
    15
    i just flashed damage 2.09.1 and the weather clock widget is gone and the htc music widget is gone too. There are other widgets gone also. I went back to fresh 2.1.2 and the weather clock widget was gone too. did i do somthing wrong? i wiped and reflashed and still same thing "missing widgets".
     

    Advertisement

  2. meangreengdub

    meangreengdub Android Enthusiast
    Rank:
    None
    Points:
    36
    Posts:
    328
    Joined:
    Oct 18, 2009

    Oct 18, 2009
    328
    5
    36
    DFW, Texas
    Try rebooting the phone. Might take a couple times but they usually come back.
     
  3. KitsapAndroid

    KitsapAndroid Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    743
    Joined:
    May 13, 2010

    May 13, 2010
    743
    118
    113
    Male
    Group Sales Associate/Front Desk Clerk
    Washington (state)
    You can also try clearing the Sense data. That may help them show back up as well.
     
  4. wardfan

    wardfan Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    86
    Joined:
    Jun 2, 2010

    Jun 2, 2010
    86
    4
    16
    I just flashed to the DC 2.09 also, everything is there and works just fine. As stated before, try rebooting if that doesn't work, wipe and re-flash. Try wiping the Dalvik also.
     
  5. meangreengdub

    meangreengdub Android Enthusiast
    Rank:
    None
    Points:
    36
    Posts:
    328
    Joined:
    Oct 18, 2009

    Oct 18, 2009
    328
    5
    36
    DFW, Texas
    I got stuck in a boot loop when I tried going from 2.08 to 2.09. How did you get yours to work? I used the DC Updater.
     
  6. JB in AZ

    JB in AZ Android Expert
    Rank:
    None
    Points:
    173
    Posts:
    1,869
    Joined:
    Oct 27, 2009

    Oct 27, 2009
    1,869
    267
    173
    Florida
    I also got the boot loop doing it that way. So I nandroided, wiped, and then flashed, and it worked fine.
     
Tags:

Share This Page

Loading...