1. Download our Official Android App: Forums for Android!

Support Data and MMS on Consumer Cellular not working

Discussion in 'Android Devices' started by ba_moto_x, Jan 9, 2014.

  1. ba_moto_x

    ba_moto_x Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    4
    Joined:
    Jan 8, 2014

    Jan 8, 2014
    4
    0
    25
    I have a brand new Moto X, and when I called Consumer Cellular to activate it, the tech support person said she'd never been able to get a Moto X to work with CC's data network. Not encouraging, but I find it hard to believe that there are no Moto X users out there using Consumer Cellular. I found a post on a different forum and tried the settings there, with no luck.

    Please, can someone tell me where I'm going wrong? I have the checkbox checked next to "Data enabled: Enable data access over Mobile network". Is there any other setting that needs to be set a certain way?

    Also, every time I change the settings for the ConsumerCellular APN under Access Point Names, I touch "Save". I then power my phone down, and immediately power it back up. Is that the correct process?

    Does anyone have APN settings that work for a Moto X on Consumer Cellular? Any help or suggestions would be greatly appreciated!

    These are the settings I've tried already:

    Name: ConsumerCellular
    APN: att.mvno
    Proxy : 66.209.11.32
    Port: 80
    Username: <Not set>
    Password: <Not set>
    Server: <Not set>
    MMSC: http://mmsc.cingular.com
    MMS proxy: 66.209.11.32
    MMS port: 80
    MCC: 310
    MNC: 410
    Authentication type: PAP
    APN type: default
    APN protocol: IPv4
    APN roaming protocol: IPv4
    Bearer: Unspecified
    MVNO type: None

    Name: ConsumerCellular
    APN: att.mvno
    Proxy : 66.209.11.32
    Port: 80
    Username: <Not set>
    Password: <Not set>
    Server: http://mmsc.cingular.com
    MMSC: http://mmsc.cingular.com
    MMS proxy: 66.209.11.32
    MMS port: 80
    MCC: 310
    MNC: 410
    Authentication type: PAP
    APN type: default,mms,supl,agps,fota
    APN protocol: IPv4
    APN roaming protocol: IPv4
    Bearer: Unspecified
    MVNO type: None

    Name: ConsumerCellular
    APN: att.mvno
    Proxy: proxy.mvno.ccmobileweb.com
    Port: 80
    Username: Not set
    Password: Not set
    Server: http://mmsc.cingular.com
    MMSC: http://mmsc.cingular.com
    MMS proxy: 66.209.11.32
    MMS port: Not set
    MCC: 310
    MNC: 410
    Authentication type: PAP or CHAP
    APN type: Not set
    APN protocol: IPv4
    APN roaming protocol: IPv4
    Bearer: unspecified
    MVNO type: none

    Finally, these are the settings that the CC tech support rep had me try (after telling me they hadn't worked for any Moto X user, sigh):
    Name: ConsumerCellular
    APN: att.mvno
    Proxy: Not set
    Port: Not set
    Username: Not set
    Password: Not set
    Server: Not set
    MMSC: http://mmsc.cingular.com
    MMS proxy: proxy.mvno.ccmobileweb.com
    MMS port: 80
    MCC: 310
    MNC: 410
    Authentication type: PAP
    APN type: internet,mms
    APN protocol: IPv4
    APN roaming protocol: IPv4
    Bearer: unspecified
    MVNO type: none
     

    Advertisement

Share This Page

Loading...