1. Download our Official Android App: Forums for Android!

Support Data connection drops

Discussion in 'Android Devices' started by simulateddream, May 11, 2012.

  1. simulateddream

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 5, 2010

    Sep 5, 2010
    1
    0
    5
    I recently bought my GNex at Verizon. I was informed by them there were issues with the phone dropping the data connection. I checked into this and saw that it had been fixed so I got the phone. However I'm having this issue, probably 4 or 5 times in the past week and a half. If I turn off data and then right back on it normally fixes it. Sometimes it takes a minute.

    I didn't see anything about this in the known issues, which confuses me as I thought it was a known issue. Any help is appreciated.
     

    Advertisement

  2. RichSz

    RichSz Not Entitled
    Rank:
    None
    Points:
    313
    Posts:
    2,086
    Joined:
    Jul 9, 2010

    Jul 9, 2010
    2,086
    1,173
    313
    Male
    Software Engineer
    Between Imladris and Lothl
    Welcome to Android Forums!

    Fixed? Maybe. Released? No. Not officially. You're likely running 4.0.2 which is the release version of firmware. Verizon is currently testing the next version and may someday release it. I am hopeful.
     
  3. AntimonyER

    AntimonyER AF Addict
    Rank:
    None
    Points:
    1,343
    Posts:
    13,644
    Joined:
    Jun 18, 2010

    Jun 18, 2010
    13,644
    8,004
    1,343
    Statesboro, GA
    I am rooted and unlocked, and have flashed the radios from the limited OTA they pushed last week to a select few phones, and I must say it is improved. So hopefully very soon your problem will be fixed. Of course, you can head over to the All things root section and get it tonight, if you are willing to unlock and root your phone. ;)

    And like Rich said, Welcome!
     
  4. radzer0

    radzer0 Member
    Rank:
    None
    Points:
    16
    Posts:
    91
    Joined:
    Nov 7, 2010

    Nov 7, 2010
    91
    5
    16
    I also agree with the above, its fixed but not a full rollout yet. Go get a custom 4.0.4 rom. Fixes it right up as i had the same thing untill yesterday.
     
  5. veccster

    veccster Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    473
    Joined:
    Apr 22, 2010

    Apr 22, 2010
    473
    54
    53
    Headhunter
    Western PA
    Everyone has different definitions of "data connection lost".

    I was having a problem where my signal said "3g" and I had 3/4 bars - but it would be grayed out and I couldn't transmit any data. I have tried everything and nothing worked - except a full power cycle.
    Here is the link to my discussion on it: http://androidforums.com/samsung-galaxy-nexus/541319-vzw-mobile-data-wont-connect-randomly.html

    I reset the phone last week and haven't noticed the issue yet - though I'm not in 3g too often (mostly wifi). Jury's still out...

    The other issue though, is weak radio's. There are MANY times I am out with the wife and her Droid Incredible will have 3/4 bars and my GNEX will have 1. Obviously there are also times she is getting a small signal but I am getting NONE. This is simply due to weak radios and I hope a software upgrade will help (as indicated above).

    Even on wifi....I drop the wifi signal when out in my yard. My wife's phone will hold the wifi signal from the same router much further. When mowing the grass, it sucks because I bounce between 3g and wifi with each pass. Makes streaming music impossible (unless I turn off wifi).
     
Tags:

Share This Page

Loading...