1. Download our Official Android App: Forums for Android!

'Data' has to be on to send a MMS to more than 1 person

Discussion in 'Android Help' started by Android Question, Jan 2, 2014.

  1. Android Question

    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    Hello, can someone please advise?

    I have a Samsung S3 and recently I have noticed that if I send a text (normal text not pic etc) to more than 1 person, it won't send unless I have 'mobile internet' turned on. This never used to happen and has literally only started about a month ago on a phone I've had for prob 18 months.

    I don't usually leave the 'mobile/wi-fi internet' on all the time and don't really wish to in the future.

    Has anyone else noticed such issues and if so, any idea how this can be fixed?

    Thanks, Dan
     

    Advertisement

  2. girolez

    girolez Often Off Piste
    Rank:
     #49
    Points:
    543
    Posts:
    3,847
    Joined:
    May 29, 2011

    May 29, 2011
    3,847
    1,919
    543
    Male
    Retired
    Les Gets, France
    Hi

    It may be a typo in your post heading, but data always has to be on to send MMS messages. If you meant SMS, are you sure that the messages in question do not exceed 160 characters. If they do, Samsung phones automatically turn them into MMS messages needing a data connection. I'm not aware that the number of recipients has any bearing on this.

    Roger
     
    scary alien likes this.
  3. Danster9999

    Danster9999 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    Jan 2, 2014

    Jan 2, 2014
    3
    3
    6
    Hi Roger, apologies, yeah it's a typo. A scenario is:

    I'll want to send a normal one-off written text to a couple of mates so copy 2 in to the text. The message isn't big and reads something liked 'yeah we will meet in Weatherspoons at half 8' but once I select a 2nd person, it converts it to a multimedia message.

    Everything worked fine until Samsung did a 'data update' and since then this problem has started.

    I've spent time looking at settings etc but cannot find the answer.

    Any help is appreciated.
    Dan
     
    scary alien likes this.
  4. scary alien

    scary alien not really so scary
    Moderator
    Rank:
     #8
    Points:
    2,138
    Posts:
    22,295
    Joined:
    Mar 5, 2010

    Mar 5, 2010
    22,295
    23,674
    2,138
    Male
    space alien ;)
    Indy
    Hey Dan, welcome to our AndroidForums! :)

    I don't own an S3, but I've read many a post here decrying the plethora of issues that have occurred since Samsung sent out their most recent update.

    Hopefully, they'll fix whatever it was that was so disruptive to folks.

    Cheers and welcome to AF.
     
  5. Danster9999

    Danster9999 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    Jan 2, 2014

    Jan 2, 2014
    3
    3
    6
    Cheers mate, a good website to use. Hopefully someone can provide an answer for below because Orange can't and nor can the 2 phone shops I've been to!
     
    scary alien likes this.
  6. tommo47

    tommo47 Android Expert
    Rank:
     #56
    Points:
    463
    Posts:
    1,050
    Joined:
    Feb 5, 2012

    Feb 5, 2012
    1,050
    1,766
    463
    Male
    Retired
    Llangollen, North Wales.
    Hi, something similar happens with my HTC One, but if I enter more than one recipient I get a choice to send the text as individual messages or as a group message. Individual messages go as SMS, a group message goes as MMS. The One defaults to individual messages with a ticked box added just below the address bar, which I have to untick to send as a group message. There is also a group message option in settings which if enabled reverses the status of the tick box.

    Is it possible that your Samsung defaults to group message and there is a setting to disable group/enable individual ?.
     
    scary alien likes this.
  7. Danster9999

    Danster9999 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    Jan 2, 2014

    Jan 2, 2014
    3
    3
    6
    Hi Tommo, thanks for that.

    I just went into messaging where I can then see everyone's texts that I have had in the past and selected 'Settings'. Within this there is something called 'Group Messaging' and is under 'Multimedia message (MMS) setting. It was ticked but I have now unticked it and it's worked fine! I don't know if I need it ticked to send numerous people a MMS (pic msg), time will tell.

    Thanks for your advice Tommo, you are a star!! :)
     
    scary alien likes this.

Share This Page

Loading...