1. Download our Official Android App: Forums for Android!

Support Data Network is not working after installing ICS

Discussion in 'Android Devices' started by Khalfan, Sep 10, 2012.

  1. Khalfan

    Khalfan Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Sep 10, 2012

    Sep 10, 2012
    3
    0
    5
    Technical Assistant
    Oman
    Hi,
    I hope I find a solution to this problem.
    Yesterday I upgraded my Sensation XE to Ice cream sandwich. Everything is working fine but Date Network is not. When I turn on "Mobile Network" the symbol "H" is shown at the top but I can't open anything!!
    WiFi though is working fine.

    Please Help...
     

    Advertisement

  2. breadnatty08

    breadnatty08 pain rustique
    Rank:
    None
    Points:
    1,313
    Posts:
    19,890
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    19,890
    6,118
    1,313
    District of Columbia
    Welcome to the forums, Khalfan! :hello:
    I assume you've tried a reboot? If that doesn't help, give a factory reset a shot.
     
  3. Khalfan

    Khalfan Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Sep 10, 2012

    Sep 10, 2012
    3
    0
    5
    Technical Assistant
    Oman
    Thanks dread,

    I've just tried factory reset, but no recovery. Do you have another idea?
     
  4. Khalfan

    Khalfan Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Sep 10, 2012

    Sep 10, 2012
    3
    0
    5
    Technical Assistant
    Oman
    __I am Happy__

    I solved the problem. It was the APN username and password not configured to my Service Provider!!!

    Sorry for inconvenience caused.
     

Share This Page

Loading...