1. Are you ready for the Galaxy S20? Here is everything we know so far!

Data network mode is not activated

Discussion in 'Android Devices' started by shafi1, May 30, 2012.

  1. shafi1

    shafi1 Lurker
    Thread Starter

    Hi everybody,:)
    I have Samsung Galaxy ACE. It is recently upgraded to 2.3.6 .:p
    I have already upgraded it through Odin.
    But i had the problem of "Data network mode" in 2.3.4 . It is not yet solved "Use packet data" remain checked but the sign is not coming at the top.:eek:
    Not even after restart.
    Somebody please help me. I cannot use internet...................:mad:
     

    Advertisement

  2. PJ147

    PJ147 Android Enthusiast

    Hi,

    Go to settings>network and tell me if you have the correct APN settings?
     
    shafi1 likes this.
  3. shafi1

    shafi1 Lurker
    Thread Starter

    Thanks for your comment. My APN setting is ok. I used the net at the middle of the month. But now i can't through packet data. Mean while i used wifi. Now i can connect through wifi, but not through packet data.
    Thanks
     
  4. PJ147

    PJ147 Android Enthusiast

    Might want to try a reflash with Odin.
     
  5. atishey23

    atishey23 Newbie

    If you are on stock rom then do this.1) Download any cut app from market and make a shortcut on your home screen from this app as.... go to activities and select test apn settings and you will have it on your home screen then click it once and it will force close but your work is done, you will see that data sign on bar will come.
    2.) Request your carrier to resend apn settings.
    3.) If nothing works change your sim card:).
     
  6. parthil

    parthil Lurker

    Hello
    The network mode option on my android phone is not able to be clicked (it is dark so we can't access it by touching) can someone help???
     
Loading...

Share This Page

Loading...