1. Download our Official Android App: Forums for Android!

Support Date cutting out

Discussion in 'Android Devices' started by SMWAS, Sep 14, 2012.

  1. SMWAS

    SMWAS Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    43
    Joined:
    Mar 24, 2011

    Mar 24, 2011
    43
    2
    16
    I have been having a problem with the incoming data cutting out on my Thunderbolt. It isn't a 4G problem--when it cuts out, it cuts out compeltely (no 3G either). The phone signal is not affected. This started a month or so back, but would only happen when I was using the Facebook app. Now it cuts in and out randomly no matter what I am using (and almost always immediately upon the start of an app that uses data, e.g., Facebook, Twitter, Godville). As you can imagine, this is beyond frustrating.

    Any thoughts as to whether this is a software problem, or is my phone just f-ed?

    Thanks in advance.
     

    Advertisement

  2. BetaMan

    BetaMan Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    438
    Joined:
    May 4, 2010

    May 4, 2010
    438
    55
    53
    Male
    Self Employed IT Engineer
    U.S.A.
    I have been having that issue for about a month now. It seems to be across the board with Verizon and "at least" the Thunderbolt. I've had a replacement Thunderbolt and it does the same thing. I have several colleagues with Thunderbolts and they are having the same issue as well.

    So it's a good news-bad news kinda thing:
    Good news: It's not your phone
    Bad news: It's EVERYBODY'S phone
     
  3. tensazan

    tensazan Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    379
    Joined:
    Apr 21, 2011

    Apr 21, 2011
    379
    82
    53
    Indiana
    I'm wondering if it's an issue with gingerbread roms. I was having the same problem on my stock rooted rom, but i switched to liquid ics and so far haven't had any problems(knocks on wood)
     
  4. bpyazel

    bpyazel Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Jun 4, 2012

    Jun 4, 2012
    6
    0
    5
    https://www.youtube.com/watch?v=BrpSrm1_-YE&feature=youtube_gdata_player

    This has been happening since June 2012 to both the Thunderbolts on my account. Sim cards have been replaced and one phone was replaced. Nothing has fixed it. There have been times in the past where i thought i fixed the issue, but those turned out to be only temporary. Verizon's network has become complete garbage IMO. I've had an open ticket for this issue for eight weeks now. Everytime I call I'm told I will just have to wait longer for it to be resolved. I'm seriously considering cancelling all six of my lines soon.
     

Share This Page

Loading...