1. Download our Official Android App: Forums for Android!

Support Date format

Discussion in 'Android Devices' started by RobDickson, May 8, 2010.

  1. RobDickson

    RobDickson Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    395
    Joined:
    Mar 30, 2010

    I can't find this asked before on this forum, but I'm sure it must have been.

    When I enter new events in the PC-sync calendar on the phone, I can enter (or modify) the date. The dialogue box that appears when I do this shows the date in MM-DD-YYYY format. I've checked all the settings that I can find, and I'm sure they're all set to UK/British.

    Am I missing something, or is it not possible to change this?
     

    Advertisement

  2. iainn.reilly

    iainn.reilly Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 20, 2010

    May 20, 2010
    1
    0
    5
    Hi Rob,

    Took me a while to figure this one out too. In Settings->Date & Time->Select date format, you need to make sure that the date is either

    1. 31/12/2010
    2. Fri, 31 Dec 2010

    as these are both dd/mm/yyyy formats. If you use Fri, Dec 31 2010 which is what it was set to me by default then the date selector is the wrong way around as it is technically mm/dd/yyyy. A small and not readily obvious difference.

    Hope this solves the problem.

    Iain
     
  3. RobDickson

    RobDickson Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    395
    Joined:
    Mar 30, 2010

    I had found that setting, but feel suitably embarrassed that I didn't realise that Fri, Dec 31 2010 is an American format. If this carries on, I'll be spelling fount without a U.

    Thanks.

    Rob
     
Tags:

Share This Page

Loading...