1. Download our Official Android App: Forums for Android!

Dead Camera

Discussion in 'Android Devices' started by tbl, Apr 19, 2010.

  1. tbl

    tbl Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    55
    Joined:
    Apr 15, 2010

    Apr 15, 2010
    55
    5
    36
    Had the phone less than a week and the camera is dead.

    Rebooted, factory reset, still no joy.

    Press the camera app and either nothing happens at all, or you get a weird Cyan 'untuned telly' look all over the place.

    Gutted.
     

    Advertisement

  2. lekky

    lekky Lover
    Rank:
    None
    Points:
    313
    Posts:
    5,250
    Joined:
    Oct 29, 2009

    Get a replacement!
     
  3. tbl

    tbl Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    55
    Joined:
    Apr 15, 2010

    Apr 15, 2010
    55
    5
    36
    ... umm of course.

    However, it was an FYI post in case anyone else's camera develops a fault
     
  4. JasonC

    JasonC Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    312
    Joined:
    Apr 7, 2010

    Apr 7, 2010
    312
    38
    43
    Swadlincote, Derbyshire
    Ah yes, Cyan is one of the colours that I have had appear when using my camera! I also get the image split into 4 as well though (see my other thread). My camera is not dead though and is working at the moment, it seems to get this problem at random.
     
  5. tbl

    tbl Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    55
    Joined:
    Apr 15, 2010

    Apr 15, 2010
    55
    5
    36
    This was like a weird 'robocop' effect (if you get what I mean) where there would be random cyan lines across the viewfinder then complete darkness.
     
  6. lekky

    lekky Lover
    Rank:
    None
    Points:
    313
    Posts:
    5,250
    Joined:
    Oct 29, 2009

    sounds like a cool feature if you could turn it off :p
     
  7. Smokinjoe18

    Smokinjoe18 Member
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Apr 13, 2010

    Apr 13, 2010
    30
    2
    16
    Yep looks like it could become a common fault this one, first time using camera yesterday and it happened to me screen split in 4 with cyan colour, took a photo once it settled (switch app on/off a few times) then added it as a contact picture and when i looked at the contact picture a few hours later half the picture was missing strange!!

    Anyone else having these issues Thanks...
     
Tags:

Share This Page

Loading...