1. Download our Official Android App: Forums for Android!

Support Dead G Tab

Discussion in 'Android Devices' started by alphac3, Jun 1, 2011.

  1. alphac3

    alphac3 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 1, 2011

    Jun 1, 2011
    1
    0
    5
    So I took a gamble and got a G tab off of ebay that said wouldn't power on and sure enough it does not power on. Was looking for Idea's. When the charger is plugged in the indicator light comes on red and will eventually turn green at any time when I push the power button the indicator light turns off and then there is no activity from the tablet. If I plug the charger back in after this the indicator light does not come back on, in order for it to come back on I have to disconnect the battery from the board. I have tried holding the volume and power and any other combinations with no luck. Even tried hooking it up to my pc to see if maybe it was in APX but my pc does not even detect a device. I even went as far to check voltages on the battery and the board but with out a schematic of the tablet its pretty pointless. Any help is appreciated.
     

    Advertisement

  2. xmr405o

    xmr405o Android Expert
    Rank:
    None
    Points:
    333
    Posts:
    4,171
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    4,171
    1,185
    333
    Have you installed the necessary drivers on your PC? Assuming you have a pc.
    NVflash can usually help bring back a gtab from the dead if there are no other hardware defects present. Try it out.
    http://androidforums.com/gtablet-support-troubleshooting/253801-nv-flash-full-factory-reset.html
     
    hcemc likes this.
  3. hayride2

    hayride2 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Jun 13, 2011

    Jun 13, 2011
    8
    0
    5
    I tired doing the nv flash like in the post and I get it done all the way up to where he says to find the nv_flash bat and double click it. This is where I get lost. I don't find that anywhere in all the files I downloaded. Am I really this stupid or am I missing something?

    There is a bootloader.bin, gtablet.bct, gtablet.cfg, part2.img, part3.img, part4.img, part5.img, part6.img, part7.img, part8.img, part9.img, part10.img, README and system.img. Now of these do anything when you click on them except ask what program you want to use to open them.

    What am I missing? :thinking:
     
  4. xmr405o

    xmr405o Android Expert
    Rank:
    None
    Points:
    333
    Posts:
    4,171
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    4,171
    1,185
    333
    Are you sure you want to do this, Hayride? I saw your other posts and I think you might be ok and NVflash might not be necessary.
     
  5. hcemc

    hcemc Lurker
    Rank:
    None
    Points:
    26
    Posts:
    3
    Joined:
    May 20, 2011

    May 20, 2011
    3
    1
    26
    Thanks, xmr405o.

    I thought I bricked my gtablet... I didn't know to press power & -Vol first before connecting the USB to PC to nvflash. Now the gtablet is alive.

    Thanks.
     
    xmr405o likes this.

Share This Page

Loading...