1. Download our Official Android App: Forums for Android!

Support Default applications...help!

Discussion in 'Android Devices' started by sboggus, Nov 17, 2009.

  1. sboggus

    sboggus Member
    Thread Starter
    Rank:
     #1,221
    Points:
    16
    Posts:
    55
    Joined:
    Nov 4, 2009

    Nov 4, 2009
    55
    5
    16
    Ok, I keep thinking this must be a newbie problem, but when you install an application from the market that is better than the native application, how do you make it the default and not have the native application run.

    For example, I prefer Handcent SMS for text messaging. I specified it as the default, but whenever I receive a text message, I get from both the default messaging app AND Handcent. It is annoying receiving it twice. Many apps are like that where it prompts me which app to use even though I specified as default. Am I just stupid or is this just the way it is. Sprint knows NOTHING about the Moment and has been no help whatsoever!

    Help please???
     

    Advertisement

  2. GMANLIVE

    GMANLIVE Member
    Rank:
    None
    Points:
    15
    Posts:
    40
    Joined:
    Nov 13, 2009

    Nov 13, 2009
    40
    0
    15
    I am having this same problem on my Droid.
     
  3. prot0type

    prot0type Newbie
    Rank:
    None
    Points:
    15
    Posts:
    22
    Joined:
    Nov 5, 2009

    Nov 5, 2009
    22
    0
    15
    Sometimes you may have to disable some features in the native application, such as notifications in Messaging.
     
  4. GMANLIVE

    GMANLIVE Member
    Rank:
    None
    Points:
    15
    Posts:
    40
    Joined:
    Nov 13, 2009

    Nov 13, 2009
    40
    0
    15
  5. acp

    acp Android Expert
    Rank:
    None
    Points:
    78
    Posts:
    996
    Joined:
    Nov 13, 2009

    Nov 13, 2009
    996
    71
    78
    I kept Handcent SMS too...

    I just went into the default messaging app's main screen: settings > notifications and turned off the notifications.
     
  6. Edaze55

    Edaze55 Android Expert
    Rank:
    None
    Points:
    81
    Posts:
    973
    Joined:
    Aug 26, 2009

    Aug 26, 2009
    973
    1
    81
    Data Tech
    Chicago, IL
    Best thing for both of you would be to go into your default text message app and hit Menu > Settings > Notifications. Uncheck that and you shouldnt get double notifcatins anymore.
     
  7. prot0type

    prot0type Newbie
    Rank:
    None
    Points:
    15
    Posts:
    22
    Joined:
    Nov 5, 2009

    Nov 5, 2009
    22
    0
    15
    Just open the app > Menu > Settings

    From there you can disable the native messaging application's notification and only receive Handcent's, provided that has been enabled within Handcent's settings of course.
     
  8. sboggus

    sboggus Member
    Thread Starter
    Rank:
     #1,221
    Points:
    16
    Posts:
    55
    Joined:
    Nov 4, 2009

    Nov 4, 2009
    55
    5
    16
    That only turns off the notification in the status bar. The actual text message pop up still comes through messaging as well as the pop up for Handcent unless i am doing something wrong...:thinking:
     
  9. AndroidSPCS

    AndroidSPCS Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    3,222
    Joined:
    Nov 12, 2009

    Nov 12, 2009
    3,222
    478
    183
    geek
    USA
    The Android platform is so new that things like this will need to be brought up to the developers so they fix it in future releases.
     
  10. RazrVin

    RazrVin Newbie
    Rank:
    None
    Points:
    15
    Posts:
    16
    Joined:
    Nov 15, 2009

    Nov 15, 2009
    16
    0
    15
    NY
    Does anyone know how to clear the defaults for the stock messaging app? I accidentally selected to use the stock messaging app as default instead of chompSMS, and now I can't clear it.. Help?
     
  11. ocxersMe

    ocxersMe Member
    Rank:
    None
    Points:
    15
    Posts:
    47
    Joined:
    Dec 2, 2009

    Dec 2, 2009
    47
    0
    15
    me too, can someone help us?:thinking:
     
  12. nofearlost

    nofearlost Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 19, 2010

    Mar 19, 2010
    1
    0
    5
    The answer to this prob is go to settings>applications>manage applications then find the stock messageing app and go into its settings and click clear default
     

Samsung Moment

The Samsung Moment was one of the first Android Phones with a slideout keyboard.

Share This Page

Loading...