1. Check out our companion app, Forums for Android! Download from Google Play

Support Defective battery?

Discussion in 'Android Devices' started by Steve03Merc, Aug 6, 2010.

  1. Steve03Merc

    Steve03Merc Well-Known Member
    Thread Starter
    16

    Mar 4, 2010
    64
    2
    16
    I'm fairly certain that I've got a defective battery in this thing. It's constantly running hot, and sometimes it gets up to over 110 degrees. Battery life is AWFUL and I've tried every tweak and fix I can find. Will VZW replace this for me?
     

    Advertisement

  2. pjspdx

    pjspdx Member
    16

    May 13, 2010
    21
    1
    16
    This is usually a rogue application that is running all the time. I know you have tried everything, but have you tried a factory reset?
     
  3. Steve03Merc

    Steve03Merc Well-Known Member
    Thread Starter
    16

    Mar 4, 2010
    64
    2
    16
    Actually yeah, a while ago when this first happened. I was on vacation in Florida (from Michigan) and the phone was overheating like crazy. It was like 99 degrees out, so I figured it was that. Then the phone was telling me I was out of storage space, so I hit it with a factory reset. And since then, it's still happened.
     
  4. yojoe600

    yojoe600 Well-Known Member
    143

    Apr 14, 2010
    2,188
    207
    143
    College Student
    NC
    try another battery and see if same thing happens
     
  5. wcx86

    wcx86 Well-Known Member
    18

    May 16, 2010
    93
    17
    18
    Florida
    Have you recently updated your Facebook app? The update was keeping my phone awake 100% of the time and draining my battery.
     
  6. Steve03Merc

    Steve03Merc Well-Known Member
    Thread Starter
    16

    Mar 4, 2010
    64
    2
    16
    That's tough considering I don't have one. I'm about to bite the bullet and buy the gigantic 2150 though.
     
  7. yojoe600

    yojoe600 Well-Known Member
    143

    Apr 14, 2010
    2,188
    207
    143
    College Student
    NC
    dont know anyone with an touch pro or eris or evo?
     
  8. Steve03Merc

    Steve03Merc Well-Known Member
    Thread Starter
    16

    Mar 4, 2010
    64
    2
    16
    Oddly enough, now that I think about it, I don't.
     
  9. sabrewings

    sabrewings Well-Known Member
    93

    May 26, 2010
    895
    104
    93
    Avionics
    Did you reinstall all of your apps immediately or did you use it for a few days to see if it does it fresh?
     
  10. Steve03Merc

    Steve03Merc Well-Known Member
    Thread Starter
    16

    Mar 4, 2010
    64
    2
    16
    I didn't know about Titanium Backup the first time it happened, so there was a span of a few days before I got all my programs and stuff reinstalled.
     

Share This Page

Loading...