1. Check out our app, Forums for Android! Download and leave feedback here!

Root deFrost FroYo. Message thread slow to scroll?

Discussion in 'Android Devices' started by patpending, Sep 30, 2010.

  1. patpending

    patpending Well-Known Member
    Thread Starter
    38

    May 31, 2010
    170
    23
    38
    Customer Advisor, Telstra
    Adelaide, South Australia
    Hi all,

    Am currently running the deFrost FroYo ROM.

    Everything's fantastic, except...whenever I'm viewing a text message thread, it's veeeeerrrrryy slow to scroll through previous messages. Frustratingly slow.

    Is this a common issue with the deFrost ROM? Or is there something I can change / configure to resolve this?

    Cheers,
    Dave.

    HTC Desire
    Rooted
    deFrost FroYo
     

    Advertisement

  2. SUroot

    SUroot Well-Known Member
    1,123

    May 25, 2010
    23,925
    5,304
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    Is this all message threads or just bigger ones? How big are they?

    Mine are fine but I limit to 500 messages. The bigger they get, the harder they are to manage in stock msg app.

    Handcent's one benefit is its ability to handle larger message threads IMO.
     
  3. patpending

    patpending Well-Known Member
    Thread Starter
    38

    May 31, 2010
    170
    23
    38
    Customer Advisor, Telstra
    Adelaide, South Australia
    Very small threads by comparison. The one I first noticed it on was only roughly 70 sms's. If they were 500+ I could understand the lag! haha
     
  4. SUroot

    SUroot Well-Known Member
    1,123

    May 25, 2010
    23,925
    5,304
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    I get no lag on 500. What version of Defrost are you using? Did you try and wipe before hand?
     
  5. patpending

    patpending Well-Known Member
    Thread Starter
    38

    May 31, 2010
    170
    23
    38
    Customer Advisor, Telstra
    Adelaide, South Australia
    When I first noticed the issue, I was using DeFroST 2.7. Have just upgraded OTA to 3.5, and so far things seem to be ok......and I wiped all user data beforehand. Was first ROM flash after rooting.
     
  6. SUroot

    SUroot Well-Known Member
    1,123

    May 25, 2010
    23,925
    5,304
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    Ah 2.7 is old. Not even based on cyanogen. It's based on open desire. 3.0 onwards is cyanogen and personally i think its better
     
  7. patpending

    patpending Well-Known Member
    Thread Starter
    38

    May 31, 2010
    170
    23
    38
    Customer Advisor, Telstra
    Adelaide, South Australia
    Just upgraded to 4.7 this afternoon, and already noticing a vast improvement!!

    Cheers!
     
  8. SUroot

    SUroot Well-Known Member
    1,123

    May 25, 2010
    23,925
    5,304
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    Yeah. I am still using 4.5 myself. The reason being, I use the overclocked SVS kernel and this is much better for me on 4.5

    Many users report problems on different roms. 4.5 is my rom ;)
     
  9. patpending

    patpending Well-Known Member
    Thread Starter
    38

    May 31, 2010
    170
    23
    38
    Customer Advisor, Telstra
    Adelaide, South Australia
    Sounds like a nice and stable ROM if it's your ROM of choice...

    Within the "DeFroST Setup", it automatically went to download the 3.5 and then 4.7 , didn't actually show / give the option of 4.5 ...

    (n00b question) any ideas where I could download the 4.5 version? And if I'm not overclocking, do you think there's a need to roll back to 4.5 from 4.7?
     
  10. SUroot

    SUroot Well-Known Member
    1,123

    May 25, 2010
    23,925
    5,304
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    If its running smooth for you, there's no need to roll back if you don't overclock.

    Just test it, if you don't get any random reboots I'm sure its fine.

    All the Defrost dev's downloads are here:

    xda.b42.nl - /richardtrip/
     
  11. patpending

    patpending Well-Known Member
    Thread Starter
    38

    May 31, 2010
    170
    23
    38
    Customer Advisor, Telstra
    Adelaide, South Australia
    Cheers heaps for the link, I'll keep an eye on the files ;)
     
  12. patpending

    patpending Well-Known Member
    Thread Starter
    38

    May 31, 2010
    170
    23
    38
    Customer Advisor, Telstra
    Adelaide, South Australia
    Cheers heaps for the link to the thread, a little eye opening!

    Have trawled through...after seeing discussion regarding being unable to send / receive MMS messags, I decided to check my own (as I don't tend to do this very often.)

    Yep, no go!

    I've tried manually entering in my carrier-specific APN settings for MMS messages, and tried using both the standard Messaging app and also ChompSMS, but just freezes in pending.

    Any resolutions that you know about? Do yours work??

    Cheers!
     
  13. SUroot

    SUroot Well-Known Member
    1,123

    May 25, 2010
    23,925
    5,304
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    Hmmm for me, I'm not even sure the message app is even trying to send them...
     
Tags:

Share This Page

Loading...