1. Download our Official Android App: Forums for Android!

Support Delay of tones entered using "p" (for voicemail passwords)

Discussion in 'Android Devices' started by kjarrett, Jun 4, 2010.

  1. kjarrett

    kjarrett Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    256
    Joined:
    Apr 10, 2010

    Apr 10, 2010
    256
    29
    43
    Having two issues. First, can't figure out how to edit the 'default' *86 to add p1234# to the number so it sends my VM password.

    So, I created a new contact called VM and gave it *86p1234# as a number but when I call it the delay is loonnnnnnnnnng...I hear "please enter your password" three times before the tones are sent. What gives?

    TIA,

    -kj-
     

    Advertisement

  2. jazztalker

    jazztalker Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    161
    Joined:
    Mar 30, 2010

    Mar 30, 2010
    161
    13
    38
    Madison, WI
    Menu - settings - call - voicemail settings - tap on where it lists your voicemail number

    You should be all set.
     
  3. lgldrgdlr

    lgldrgdlr Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    717
    Joined:
    Jan 28, 2010

    Jan 28, 2010
    717
    192
    93
    Burbs of Chicago
    I this set up as well and had the same issues. Sometimes it would go really quickly and sometimes it would take forever, like you said. I got fed up with it and changed back to normal. I can deal with entering the 4 digits.
     
  4. jazztalker

    jazztalker Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    161
    Joined:
    Mar 30, 2010

    Mar 30, 2010
    161
    13
    38
    Madison, WI
    Sometimes I'll notice a delay (or lack of tones being sent at all) too. It seems like if I take the phone away from my head and the display lights up then they get sent. Not sure if that has anything to do with it or it's just a coincidence.
     
    kjarrett likes this.
  5. kjarrett

    kjarrett Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    256
    Joined:
    Apr 10, 2010

    Apr 10, 2010
    256
    29
    43
    Did that but I am still given a choice to 'set up visual voicemail' - so I have to tap once more. How do I get rid of that so it calls immediately?

    The contact I set up via Shortcut works as intended - just calls the number and sends the tones, eventually...
     
  6. kjarrett

    kjarrett Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    256
    Joined:
    Apr 10, 2010

    Apr 10, 2010
    256
    29
    43
    Too funny! If I move the phone away from my ear as soon as I hear 'please enter your password' the tones are sent immediately. Thanks!
     
  7. jazztalker

    jazztalker Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    161
    Joined:
    Mar 30, 2010

    Mar 30, 2010
    161
    13
    38
    Madison, WI
    That one I'm not sure about. There might not be a way around that one using the stock voicemail app - your shortcut method sounds like the way I'd do it too.

    Cool, glad that helped!
     
  8. blw1230

    blw1230 Member
    Rank:
    None
    Points:
    16
    Posts:
    34
    Joined:
    May 6, 2010

    May 6, 2010
    34
    1
    16
    Here's what I did. When I went into settings -> call -> VM settings. Mine reads without quotations, "*86, xxxx#". I read somewhere that each comma represents basically a second delay. I use one comma, but I've read where some people use three. I had to adjust mine because three commas took forever. So after the voice tells you to enter your password, a small box pops up as reads "Sending tones, xxxx#". Hope this helps.
     
    kjarrett likes this.
  9. golfinglenn

    golfinglenn Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    233
    Joined:
    Apr 30, 2010

    Apr 30, 2010
    233
    41
    43
    fyi, for those with google voicemail you need to use commas instead of a p. The more commas the longer the pause. I use 2 commas and works well. I tried using the standard voicemail with p and phone as a speakerphone and could not get it to work right.
     
  10. kjarrett

    kjarrett Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    256
    Joined:
    Apr 10, 2010

    Apr 10, 2010
    256
    29
    43
    Thanks, P and comma seem to have the same effect...
     
  11. catlove

    catlove Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    2
    0
    5
    Hi guys I'm new here . This is my first google phone. I had the same problem also the solution is after you dial the voice mail move the phone from your cheek and the Pause will release . I found out when the phone is close to you face it will not release the pass code. I hope this help.:D
     
  12. tracerprix

    tracerprix Member
    Rank:
    None
    Points:
    38
    Posts:
    47
    Joined:
    Apr 17, 2010

    Apr 17, 2010
    47
    10
    38
    LTL Driver
    North Syracuse, NY
    What if I want to insert a pause then add a extension? When I call work I need to dial 0 after a few moments.
     
  13. mpavlovic

    mpavlovic Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Feb 25, 2011

    Feb 25, 2011
    4
    0
    5
    How come when i get to ur last step (voicemail #) i can't edit it??

    it reads " +13065206245 " but it wont let me add anything. voicemail just keeps telling me my password is incorrect should i be adding something else in other than my 4 digit password?
     

Share This Page

Loading...