1. Download our Official Android App: Forums for Android!

Support Delete "Sent from my Metropcs Wireless Phone"?

Discussion in 'Android Devices' started by byulax22, Jun 7, 2011.

  1. byulax22

    byulax22 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    64
    Joined:
    May 29, 2011

    May 29, 2011
    64
    0
    15
    Male
    Ft. Worth, TX
    So how do I get the "Sent from my Metropcs wireless phone" message to not show up on all of my emails? I really don't want that to show up, but can't find where to delete it! Thanks
     

    Advertisement

  2. dabatman

    dabatman Newbie
    Rank:
    None
    Points:
    36
    Posts:
    18
    Joined:
    May 26, 2011

    May 26, 2011
    18
    2
    36
    Business Analyst
    Jax, FL
    Once you're into your email application go to account settings and then Signature. You can delete it all together or add a custom signature. Hope this helps.
     
    music.envy and byulax22 like this.
  3. pmb116

    pmb116 Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    525
    Joined:
    Feb 24, 2011

    Feb 24, 2011
    525
    93
    78

    If you hit the menu button then under preferences/settings there usually is an option to disable the signature
     
    byulax22 likes this.
  4. byulax22

    byulax22 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    64
    Joined:
    May 29, 2011

    May 29, 2011
    64
    0
    15
    Male
    Ft. Worth, TX
    Got it to work, thanks guys
     
Tags:

Share This Page

Loading...