1. Check out our app, Forums for Android! Download and leave feedback here!

Desire internet troubles (wife giving me grief)

Discussion in 'Android Devices' started by weeman, Jul 4, 2010.

  1. weeman

    weeman New Member
    Thread Starter
    5

    Jul 4, 2010
    2
    0
    5
    The wife has the desire on O2 contract.

    the last couple of days we cannot connect to the internet at all, where ever we try in various locations.

    Also i since we have had the phone above the up/down screen arrows i have only ever seen "G". i have since seen the status icons on this site and it shows 3G, H alsorts.

    are we getting crap service or only basic internet access without the full speeds??

    please help
     

    Advertisement

  2. Pryomancer

    Pryomancer Well-Known Member
    98

    Mar 29, 2010
    673
    57
    98
    Student
    Southampton, England
    The internet service for O2 went down a few weeks ago, perhaps it's gone again today. Try checking the O2 forums to see if others have been affected.
     
  3. weeman

    weeman New Member
    Thread Starter
    5

    Jul 4, 2010
    2
    0
    5
    anybody else??

    i have not had the internet phone access for 2 days now. also do other people have anything other than "G" displayed at the top above the up down arrows??
     
  4. rtb35

    rtb35 Well-Known Member
    93

    Jun 2, 2010
    521
    131
    93
    I am with o2 and i am connected to the mobile internet with the "H" symbol with no problems.

    Have you tried rebooting the phone? There have been a few occasions where i couldnt get connected to the mobile internet and i rebooted the phone it came back on.

    There is a thread on here where people have experienced the same problem and the only solution so far is to reboot the phone.
     
  5. philayl

    philayl Well-Known Member
    103

    Jun 25, 2010
    732
    206
    103
    Male
    Wirral, Merseyside, England
    I am with Tesco,(for Tesco read 02) and have no problem with the internet.
     
  6. Jammy

    Jammy Well-Known Member
    113

    May 29, 2010
    972
    174
    113
    United Kingdom
    I'm fine on O2.

    Go into your settings, then to wireless and networks, then to mobile networks, then network mode . Set this to GSM/CDMA auto.
     
  7. rasobey

    rasobey Well-Known Member
    36

    Apr 16, 2010
    96
    6
    36
    UK
    Your SIM card may also be 2G only in which case you'll need to get a 3G one from O2.
     
Tags:

Share This Page

Loading...