1. Check out our companion app, Forums for Android! Download from Google Play

Support Desire Z won't boot, power-cycles, HBOOT/FastBoot doesn't seem to work

Discussion in 'Android Devices' started by VHB, Sep 9, 2012.

  1. VHB

    VHB New Member
    Thread Starter

    Sep 9, 2012
    Alright, so I'm not the greatest with phone tech, however normal computer tech is my thing so I can sorta get the idea of all this. But anyway...

    So for ages I've had apps waiting to install updates, but I never get round to doing it. Today, at work, I was bored & decided to go through & install them. It was all going well, until my phone completely crashed whilst browsing Facebook in Opera. Updates were downloading/installing at this time, though as I say, they were all app updates, there were no OS updates or anything. So, I did what I'd normally do if it crashed or anything, I pulled out the battery & tried to turn it back on. Ever since, I now get to the "HTC Quietly Brilliant" screen, after which the phone cuts off, goes black, resets, & the cycle continuously continues until I remove the battery.

    I am able to load it up into HBOOT (I think it's called, by holding down Vol Down + Power), with the following info at the top:
    With the following options:
    If I click on fastboot, it doesn't seem to work, as whilst it flashes through very quickly it says that it checks the SD & then can't find the images or something:
    That's as best as I can tell, as it flashes through very quickly & is hard to catch what it says. Anyway, after that, it just returns to the original menu.

    If I click onto Recovery, the phone instantly resets, goes to a white HTC screen, & then to a black screen with the phone & a red exclamation mark within a red triangle. I then press Up + Power & get the following text on my screen:
    If I restart the phone then, it just goes back to how it was. I would apply an update, but I don't know what update to apply or where to get them. And I've not tried to wipe anything as, well, I'll get onto that.

    Now I've looked around various threads, & was only able to find one that was close enough to my exact problem & I saw that he was able to get his phone working, with your help, so I'm hoping you could help me too.

    Now, the phone has never been rooted, or had any mods or anything of that kind installed. And, to be honest, I'd rather keep it that way.

    I did have some backup apps installed on the phone (which, I think backed up to my SD Card), however I've never done a complete backup of the phone onto my computer. Therefore, I'd rather not have to factory reset my phone. Or atleast, I will, if there's a possible way of backing everything up first? Though, I'd much rather root the phone & keep everything, than keep it never-rooted & have to factory reset it; if that is an option?

    I'm really at a loss as to what to do, & would hugely appreciate any & all help you can give me. As I say, this isn't my strongest area, but I can kinda work my way around it. I do have a Blackberry 9800 to use as a spare, however, I'm not sure which is worse: a broken HTC or that.

    Oh, some other information that might be useful:
    -The phone is British, bought from Phones4U (I think) early last summer & is on the Orange/T-Mobile network, with an Orange sim card.
    -I saw on that other thread about using RUU, which I nearly went to go do, until I realised it wiped everything off the phone, so I stopped myself there.
    -I can never remember which version of Android means what, but I'm pretty sure we've not had any major updates since I got the phone. There may have an update, but don't think I've had any of the major ones. I'd guess it was Android v. 2.2-ish? or 2.3ish?

    That's all I can think of, though am happy to answer any questions you need to ask. Again, I'd be hugely greatful for your help. And sorry for the huge essay, however I wanted to try to give as much detail as possible, so you clearly knew the situation as best as I can describe. Thank you.

    Edit: Could this work at all for me?


  2. Boern

    Boern New Member

    Oct 19, 2012
    Hi man, i have the same problem as you, with the same
    "I am able to load it up into HBOOT (I think it's called, by holding down Vol Down + Power), with the following info at the top:
    Apr 11 2011, 23:36:27
    With the following options:
    Factory Reset
    Image CRC
    If I click on fastboot, it doesn't seem to work, as whilst it flashes through very quickly it says that it checks the SD & then can't find the images or something:
    SD Checking...
    No image!
    No image or wrong image!
    No image!

    did you actually find any solution to the problem?

  3. prashantpal84

    prashantpal84 New Member

    Oct 20, 2012
    Guys facing the same problem.. any1 got solution??
  4. Porost

    Porost New Member

    Feb 11, 2013
    I have the same problem. Phone froze during app installation, I pulled the battery, and now during boot it gets stuck on the "quietly brilliant" splash. HBOOT works, but I haven't tried to flash it or anything yet. I'm not very experienced with that.

    Phone was not modded in any way, stock unrooted.

    Solution anyone?
  5. Brianfit

    Brianfit New Member

    Feb 20, 2013
    Hi guys, same problem here though with a Dutch Vodafone version of the Desire-Z which I think is my problem -- hopefully one of the things I've tried below will solve yours and somebody in this forum knows where to get the shipped ROM that will fix my problem!!!

    My wife's Android Desire Z - Stock ROM, S-ON, got stuck looping with a failed
    android.process.acore message and after trying a cache clear that didn't help
    I set out to factory reset it. Figured the nuclear option would be dead simple. Nope.

    I did a Factory Reset from the Hboot menu, by holding volume down and pressing the power button then using volume button to navigate to "Factory Reset." This simply froze the phone at the HTC menu for an hour. Not good.

    From there dozens of resets and reboots and fastboots would sometimes successfully boot to my wife's setup (so nothing was reset at all), only to get stuck in the acore loop again.

    I was once quick enough to put it into airplane mode and that stopped the error message loops. YAY! I could try a reset via software! But when I attempted
    Settings > SD & phone storage > Factory data reset

    it simply rebooted to HTC screen, Vodafone
    screen, HTC screen, vodafone screen. ANOTHER loop.

    OK, next try was to flash the ROM with an original shipped version. Because my phone is S-ON (you see this status when you go to the Hboot menu) it means I can ONLY flash the original shipped ROM -- no upgrades, no backrolls.

    Couple forums in Dutch said the shipped ROM for the Vodafone Desire z in NL was Bravo/Froyo WWWE (World Wide English)
    so I located this file:

    RUU_Bravo_Froyo_HTC_WWE_2.29.405.2_Radio_32.49.00. 32U_5.11.05.27_release_151783_

    At shipped-roms.com -- the one you want for a Vodafone UK unit is this:


    To flash your phone, you put that file on a pc which has HTC Sync installed,
    boot your phone to the hboot menu, choose Fastboot, make sure the red letters read "Fastboot USB" and start the RUU exe.

    Didn't work for me, as the USB connection failed after the unit reset: Error 171, Error 170.

    Tried installing HTC Sync AND the Universal boot drivers
    and the Android Booloader Driver, as per the helpful advice from Bob Denny here:


    And yep, I disabled anti-virus, had a fully charged phone, but for some reason
    the pc wouldn't see the phone after it rebooted so I abandoned the RUU via windows option.

    Because there's another way. You can put a PC10IMG.ZIP on the SD card in the root directory and flash the rom when by loading it with the phone's bootloader, again located in the Hboot menu under Fastboot.

    I extracted ROM.ZIP from the RUU -- run the exe so it unpacks the files and stop there, open task manager and right click ADB.exe, choose Open file Location and you'll find ROM.ZIP there.

    Rename it PC10IMG.ZIP and copy it to the root of you SD card. (I had to do this with an SD Card reader attached to the PC since my phone wasn't visible on the USB.

    I booted to Hboot with the volume down and power buttons, chose
    Fastboot and watched the the Zip load (blue verticle progress bar upper right of screen), check it (brown progress bar upper right), then NOTHING -- back to the Hboot menu.

    If yours works, you'll get a question "Do you want to Upgrade" and that will flash your ROM.

    So this is where I need help: I got No error message, and no invitation to
    update. Reboot takes me back to screen loop. Normal power-on does the same.

    The RUU reports that I'm running version
    (of what? Vision Gingerbread?) and the Bravo/Froyo WWE Rom reported itself to be version 1.59 something. As this is an S-ON phone, I know I can't roll back to earlier ROMS, and can only install
    the exact version as shipped.

    So the questions I THINK I need answered:

    1. Does anyone know for certain, or know where I can find out, which ROM
    shipped with the Vodafone NL Desire-Z in 2010? I can get Kernel source for it at the HTCDev site, but I see no compiled ROM there -- anything I can do with kernel source?

    2. Anyone know where can I get the right PC10IMG.ZIP file to flash the unit from the SD Card? (I tried Shipped-Roms.com and
    dozens of google permutations -- Dutch Vodafone version simply isn't to be found.)

    Any help deeply appreciated, and I hope one of the steps I've taken so far solves problems for the others of you having this problem in this thread.


Share This Page