1. Are you ready for the Galaxy S20? Here is everything we know so far!

Destroyed HTC EVO! Need Super Droiders advice PLEASE HELP!

Discussion in 'Android Devices' started by AndroidDummy, Feb 5, 2011.

  1. AndroidDummy

    AndroidDummy Newbie
    Thread Starter

    Good morning all,

    I think I messed up my phone really bad. I have no clue how to root a phone or anything in any way but need massive help. I bought a rooted htc evo and long story short I tried to take it back to factory default. I DELETED EVERYTHING, IM GUESSING! Now when I turn my phone on I get the fastboot screen. When I go to bootloader and then recovery my phone restarts and a black screen comes up. At the top of the screen it says ClockworkMod Recovery v2.6.0.1 I honestly have no clue what this is how it works but this was the last screen I was on before I messed up my phone. I have tried to read for days and cant find a solution I don't know what half of the people are saying on here nor do I understand. If ANYONE I mean ANYONE can help me out I would really appreciate it. Thank you very much! :mad: If anyone can even help me over the phone please P.M. me your number so I can give you a call.

    1. Download the Forums for Android™ app!


  2. anderson620

    anderson620 Well-Known Member

    If you see ClockworkMod then everything is going to be fine. (Volume) arrow down to Backup/Restore and then under that heading click restore and see if there are any nandroid backups in there. If there is anything listed under restore click it, when it asks you if you are sure click yes, and let it run. Assuming that you trust the person that you got the phone from you should be fine. Otherwise download a ROM from this or xda forums, connect the phone to your computer via usb, reboot to recovery, go down to mounts and storage, down to mount usb storage, transfer the file to the root (not in any folders) of your SD card, click unmount. Use the GO BACK at the bottom of each menu to get to the main clockwork mod menu. Arrow down to "Install Zip from SD Card", Click "Choose Zip from SD Card", and navigate to the file you just transferred. Scroll down to "Yes" and let it run. After it says it done click "Reboot system now".

    A lot of instructions I know, but really easy. By the way, volume buttons navigate Clockwork menus and the Power button selects. Let us know how it goes.
  3. IsaacRCCL

    IsaacRCCL Newbie

    There are also several Utube Videos that show you how to root.. You might not want to learn the process of rooting, but they explain the screens they are in and sometimes what what they do.. Thats what you want to listen too. Their explanations of the Recovery screen. The Bootloader screen, where the nanodroid back ups are held, so on and so forth.

    look at: HTC Evo 4G Hacks!

    He gives some explanations of the different screens at times in his videos
  4. AndroidDummy

    AndroidDummy Newbie
    Thread Starter

    Good afternoon guys,

    Here I go. On my mission to start trying to fix the phone. Ok so ill let you guys know what happens from start to finish. I push the power button and the fastboot loads automatically. I press the power button on bootloader, scroll down to recovery and choose recovery. The phone restarts and goes to the clockworkmod. I go down to backup and restore and coose that and see nandroid at the top. It is followed by backup, restore, advanced restore. I chose restore and got this

    ClockworkMod Recovery v2.6.0.1
    E: Cant mount /dev/block/mmcblk0p1 (or /dev/block/mmcblck0)
    (No such file or directory)
    E: Can't mount /sdcard

    I tried to connect the phone via USB but I cant find the driver for it. Thank you guys for all of your time and help I really appreciate it.
  5. Mr. Ed

    Mr. Ed Extreme Android User


    You don't have a backup to restore.

    Technically you are on" after rooting" section 3 but read through the thread entirely.

    Find a rom using the link there. I suggest something simple like the most recent stock rom or fresh's rom listed in the custom roms area of that wink that is linked.

    Follow all of the steps entirely and let is know here or in the root thread if you have questions. After a few minutes of reading and some flashing you will be up and going in less than an hour.
  6. AndroidDummy

    AndroidDummy Newbie
    Thread Starter

    Issac I have been searching that site for quite some time a few days now and havent found what I am looking for. Although there are alot of good videos on there, none of them seem to solve my problems.

    Thank you
  7. AndroidDummy

    AndroidDummy Newbie
    Thread Starter

    Thank you Mr Ed,

    I read though most all of the sections on there and most of them ask you to turn the phone on or load it. I cant do this! My phone only takes me to the fastboot screen or the clockworkmod. What else can I do?
  8. Mr. Ed

    Mr. Ed Extreme Android User

    You need to read again. Everything you are going to do will be from fastboot and clockwork. You can turn your phone on. You just don't have an ooperating system. The section I referred you to will tell you how to "flash " it. I can't type it all outfrom my phone but if you haven't figured it out when I get my laptop I will give you more clearcut instructions.

    For now verify for everything you see in that white screen. Version s-on or off etc
  9. AndroidDummy

    AndroidDummy Newbie
    Thread Starter

    Thanks ED,

    I am continuing my reading. I think this is the information your talking about.

    Aug 19 2010, 14:29:08

    Please let me know if this is what you are talking about ED. I cant connect my phone to my laptop ether. I downloaded the HTC sync software and still when I connect it says looking for Android 1 drivers. Ultimately it doesn't find it.
  10. Mr. Ed

    Mr. Ed Extreme Android User

    You will need an sd card reader
  11. AndroidDummy

    AndroidDummy Newbie
    Thread Starter

    I have a micro sd card for the phone and a adapter for my computer as well.
  12. AndroidDummy

    AndroidDummy Newbie
    Thread Starter

  13. Mr. Ed

    Mr. Ed Extreme Android User

    ^yup...that info was in the thread I linked above. You can flash whatever you want. I am not familiar with that specific rom..looks to be stock of some sort...an older update ....you don't necessarily need an ruu but it is somewhere to start.
  14. AndroidDummy

    AndroidDummy Newbie
    Thread Starter

    Perfect! As of now the download is at 50% and I am waiting till it finishes. LOL its a big file. Once im done I will try all the above steps in order to get it going. I will keep everyone updated and let you guys know what happens once im done with this step.
  15. AndroidDummy

    AndroidDummy Newbie
    Thread Starter

    Well guys, it didn't work. I downloaded the file put it on the mini sd card and went to recovery. The ClockworkMod Recovery screen came up. I scrolled down to install zip from SD card. Then I chose choose zip from sd card. I chose the only file on there the one I renamed and chose yes. This is what i got!

    ClockworkMod Recovery v2.6.0.1
    --installing: SDCARD:pC36IMG.zip
    Finding update package...
    Opening update package...
    E: Can't open /sdcard/PC36IMG.zip
    Instalation aborted.

    Is this normal guys? what am I doing wrong? What should I do now?
  16. akazabam

    akazabam Android Expert

    1) If my understanding is correct, you are trying to unroot. Is that correct? If so, you need to start by flashing the unrevoked S-ON tool. You can get it here:


    Copy that to the top level of your sdcard using your card reader, and remove that PC36IMG.zip. Go to recovery (Clockwork as you've done before, then flash it. Assuming it's successful, turn the phone off, then boot to hboot (bootloader) by turning the phone back on while pressing and holding the volume down button. You should see S-ON instead of S-OFF. If you don't, go back to recovery and try again until you see S-ON.

    2) Once that is done, you can unroot. Two things:

    a) You've got the wrong RUU for your hboot version. If you want to keep it at the OTA you've got, use this:

    MEGAUPLOAD - The leading online storage and file delivery service

    If you want the latest OTA while you're at it, use this:

    MEGAUPLOAD - The leading online storage and file delivery service

    The version you've got *should* work as far as software version is concerned, but I'd be careful as it will update your hboot to a version that was not meant for your phone. So, download one of the above, and rename it to PC36IMG.zip, then copy it to the top level of your sdcard again.

    b) You need to flash it from hboot, not recovery. When you copy it to the sdcard, put the card back in the phone, then turn the phone back one while pressing and holding the volume down button to get to hboot. It will scan for the PC36IMG.zip, and ask you to flash it. Remember, do not unzip the file, and make sure it is named correctly. At no point do you need to go to recovery for this part of the process.

    3) Once it is done, you should be able to boot up. Before you do, try to go to recovery, and verify that it is just a black screen with a phone on it. Also, if you chose the latest OTA via PC36IMG.zip, make sure the hboot version is now 2.10. Otherwise, try to boot up, and see if everything works.
  17. Mr. Ed

    Mr. Ed Extreme Android User

    My bad...I understood it as the phone had nothing on it but a recovery. I didn't catch the unroot part. I blame it on the small phone screen.
  18. AndroidDummy

    AndroidDummy Newbie
    Thread Starter

    I now see S-ON. I then downloaded the latest OTA and then changed the name of the file. I put the SD card in the phone and ran HBOOT it searched and said

    sd checking
    no image!
    no image or wrong image!

    It said this 3 times then went back to the HBOOT menu.

  19. akazabam

    akazabam Android Expert

    And it only took a few seconds right? Presumably, you named the file wrong. Are you using windows? If so, it hides extensions by default. That being the case, it's a common mistake to add an extra .zip to the end (PC36IMG.zip.zip). Another common problem is to accidentally unzip the file. Make sure it stays zipped. Also, make sure you name it PC36IMG.zip (not that's an i not a number one).

    Otherwise, there could be issues causing you to not be able to flash these files. The most common is sdcard issues. Is this the stock 8 GB card?
  20. AndroidDummy

    AndroidDummy Newbie
    Thread Starter

    Yes it took just a few moments before it tried to run something from my SD. I even tried nameing it both ways once like this PC36IMG.zip and another like this PC36IMG . Same response. Also the file is still zipped. I really wounder what is going on? :thinking: I am useing a 2GB PNY micro sd card. I am so frusterated I want to throw this phone across the room right about now.
  21. akazabam

    akazabam Android Expert

    Don't worry, we can get it fixed. I know what the problem is now, though. Unfortunately, you need to use a bigger card. Don't ask why, as I don't have any particularly good answers, but you'll need to use a 8+ GB card (or maybe a 4 GB; not sure), or it won't work. Every single person I've helped through issues like this, and had a smaller card like that, was unable to flash PC36IMG.zip files until they got a bigger card. That being said, you can either use a bigger card if you have one, or attempt to run an official RUU (executable from your computer). You can get it here:

    MEGAUPLOAD - The leading online storage and file delivery service

    I remember you said you were having trouble connecting your phone to your computer, so until you can get that sorted out, that might not work. You're better off using an 8 GB card if you can get one. You'll likely have all kinds of other issues if you stick with the 2 GB one.
  22. AndroidDummy

    AndroidDummy Newbie
    Thread Starter

    I just tried it on another brand new 2gb card. I don't have any other cards. I guess i am going to have to put this on hold unless I can get my phone connected to the computer. I just tried again and it didn't work. My computer cant find the drivers. Anything else I can do to get this to work without an 8gb card?
  23. akazabam

    akazabam Android Expert

    Go ahead and download the RUU and try it. If it can't connect, let me know, and I'll see if we can figure out what the problem is. Otherwise, you're going to need to get your hands on a bigger sdcard. An 8 GB card should be pretty cheap; you can get them anywhere.
  24. AndroidDummy

    AndroidDummy Newbie
    Thread Starter

    What do I do with the RUU? What is it?
  25. akazabam

    akazabam Android Expert

    Download it and run it from your computer. I will tell you what to do. You'll need to connect your phone to your computer.

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date

Share This Page