1. Are you ready for the Galaxy S20? Here is everything we know so far!

Device doesn't start Android - Stuck in Recovery menu

Discussion in 'Android Rooting' started by Disp, Feb 2, 2016.

  1. Disp

    Disp Lurker
    Thread Starter

    Hello.

    I was experimenting with an Android tablet: http://www.innjoo.com/ProductDetail/F3/Technology and I must have messed things in the Android system because it won't start anymore.

    When powered On normally, it's stuck on the Manufacturer logo.
    When pressing Volume Up + Power for a moment, I have access to three options:
    • Recovery Mode
    • Fast Boot
    • Normal Boot
    I tried factory reset in the Recovery Menu, but still no results and after reading some pages on the great Internet, it seems that "flashing a ROM" is the only solution left.

    So I would like to have experts advices on how I should properly do that before trying anything, since I read that some manipulations may have cataclysmic consequences.

    PS: If there is, by any hasard, a way to run a Linux OS ( like ArchLinux... ), could you also let me know how to do it.

    Thanks in advance.
     



    1. Download the Forums for Android™ app!


      Download

       
Loading...

Share This Page

Loading...