1. Download our Official Android App: Forums for Android!

Dialer Pad Vibration

Discussion in 'Android Devices' started by meangreengdub, Feb 5, 2010.

  1. meangreengdub

    meangreengdub Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    328
    Joined:
    Oct 18, 2009

    Oct 18, 2009
    328
    5
    36
    DFW, Texas
    Is there a way to turn off the vibration when dialing a number? I like the keypad tone but I don't want it to vibrate. I've looked all over and can't find it. I could have sworn I had it turned off but then I had to reset my phone and now I can't get it off. Thanks!
     

    Advertisement

  2. cuskit

    cuskit Member
    Rank:
    None
    Points:
    35
    Posts:
    46
    Joined:
    Dec 13, 2009

    Dec 13, 2009
    46
    0
    35
    Inventor of the MIKRADLE
    Hanging on the Jersey Shore
    You are right - I believe that is called haptic feedback, and I think that option may have been removed with the 2.0.1 upgrade? I see no settings for turning it on or off, yet I also recall being able to control this from "settings - sounds & display".

    Perhaps others may chime in here with better info? cuskit
     
  3. NewShockerGuy

    NewShockerGuy Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    104
    Joined:
    Dec 17, 2009

    Dec 17, 2009
    104
    2
    36
    IT
    My is set to off and it doesn't vibrate or make noise for the txt msges or any type of input BUT the phone aspect always vibrates... also looking to turn that off.

    Thanks,
    -Nigel
     
  4. JB in AZ

    JB in AZ Android Expert
    Rank:
    None
    Points:
    173
    Posts:
    1,869
    Joined:
    Oct 27, 2009

    Oct 27, 2009
    1,869
    267
    173
    Florida
    This is a known issue since the Sprint MR in December. Before the update, we could turn off the haptic feedback in the dialer, afterwords, no go.
     
  5. Droidone

    Droidone Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    595
    Joined:
    Dec 12, 2009

    Dec 12, 2009
    595
    118
    93
    this is partially the reason for the lag in the dialer. Hopefully this gets fixed in 2.1
     
  6. SynergyNT

    SynergyNT Newbie
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Jan 9, 2010

    Jan 9, 2010
    11
    0
    15
    I have a Nexus, but since it has 2.1, I can say this is still an issue. Even if you disable haptic feedback entirely, there still does not appear to be an option to disable it for the phone dialer.
     
Tags:

Share This Page

Loading...