1. Download our Official Android App: Forums for Android!

Support Dialing sound is REALLY loud?

Discussion in 'Android Devices' started by shoreline02, May 21, 2010.

  1. shoreline02

    shoreline02 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    May 11, 2010

    May 11, 2010
    7
    0
    5
    How do turn this down? I cannot find an option.
     

    Advertisement

  2. jamor

    jamor Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    3,688
    Joined:
    Apr 13, 2010

    Apr 13, 2010
    3,688
    761
    213
    Planet Earth
    I believe you can only turn it off by going into settings>sound+ display> audible touch tones - OFF
     
  3. 1967ls2

    1967ls2 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    197
    Joined:
    Apr 29, 2010

    Apr 29, 2010
    197
    25
    43
    I would like to know also...And if there is a way to turn off the haptic feedback as well. I really don't need my phone to buzz when I dial a phone number.
     
  4. jamor

    jamor Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    3,688
    Joined:
    Apr 13, 2010

    Apr 13, 2010
    3,688
    761
    213
    Planet Earth

    settings > sounds and display > haptic feedback (UNCHECK this)
     
  5. 1967ls2

    1967ls2 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    197
    Joined:
    Apr 29, 2010

    Apr 29, 2010
    197
    25
    43
    Yeah thanks for the help but I did that on day one but it still doesn't turn off the sound when you are at the phone dialing a number nor does it turn off the haptic feed back when dialing a number on the phone.
     
  6. Sorbert

    Sorbert Member
    Rank:
    None
    Points:
    16
    Posts:
    74
    Joined:
    Apr 27, 2010

    Apr 27, 2010
    74
    8
    16
    theres an app called audiomanager that will allow you to turn the sound up and down for that setting as well
     
  7. 1967ls2

    1967ls2 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    197
    Joined:
    Apr 29, 2010

    Apr 29, 2010
    197
    25
    43
    It works for the sound but how do I turn off the haptic feed back when dialing. I already turned it off in the settings but it still is there when dialing a number.
     
  8. jamor

    jamor Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    3,688
    Joined:
    Apr 13, 2010

    Apr 13, 2010
    3,688
    761
    213
    Planet Earth

    It does for me? I'm not sure how to trouble shoot that sorry.
     
  9. 1967ls2

    1967ls2 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    197
    Joined:
    Apr 29, 2010

    Apr 29, 2010
    197
    25
    43
    Yeah my bad, I did get the sound to stop from beeping everytime I dial a number but it wont stop from buzzing with the haptic feedback when dialing a number. It stoped the haptic feedback on everything else just not the dial pad.
     
  10. GAUG3

    GAUG3 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    129
    Joined:
    Apr 28, 2010

    Apr 28, 2010
    129
    21
    38
    On mine, haptic is turned off and dialer still vibrates. I think this is for butt dialers.
     

Share This Page

Loading...