1. Download our Official Android App: Forums for Android!

Support Diane Chavez

Discussion in 'Android Devices' started by Diane Chavez, Jan 7, 2015.

  1. Diane Chavez

    Diane Chavez Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    3
    Joined:
    Jan 7, 2015

    Jan 7, 2015
    3
    0
    15
    Female
    I do not have a data plan so I rely on wifi networks to get online. When I am connected to a network I lose my connection when an open network (xfinity to be exact) is scanned by my tablet. How do I close a network that is open but not connected to?
     

    Advertisement

  2. EarlyMon

    EarlyMon The PearlyMon
    VIP Member
    Rank:
    None
    Points:
    5,218
    Posts:
    57,631
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    57,631
    70,445
    5,218
    New Mexico, USA
    The exact setting location varies by make and model - but under your main phone settings, you should have a wifi section and very often from there, a menu option for advanced settings - if so, check there to turn off or block open networks.

    If yours is not set up that way, then when it happens, go to the wifi settings area, find the offending network and long press it - that usually gives options to forget or block the network from there.

    Hope this helps!
     
  3. Diane Chavez

    Diane Chavez Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    3
    Joined:
    Jan 7, 2015

    Jan 7, 2015
    3
    0
    15
    Female
    I'm sorry I should have been more specific. It's not my phone, I do have a data plan for my phone, it's my galaxy tab 4 that's giving me the problem. Do you know what I can do on it to get rid of the open network?
     
  4. EarlyMon

    EarlyMon The PearlyMon
    VIP Member
    Rank:
    None
    Points:
    5,218
    Posts:
    57,631
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    57,631
    70,445
    5,218
    New Mexico, USA
    Sorry, I meant tablet - if your tab isn't laid out that way in settings, not sure. I'll move this to the Tab 4 forum, maybe someone there will know the exact steps.
     
  5. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    37,329
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    37,329
    36,128
    4,238
    Male
    IT
    Pennsylvania
    On a Galaxy Tab 4, open settings and on the connection tab select Wi-Fi. Then in the upper right you'll see three dots next to the search icon (magnifying glass) tap on the dots and select Advanced. Make sure the boxes next to Network Notification and Always allow scanning are un-checked. You should stop seeing those notices now.
     
    EarlyMon likes this.
  6. Diane Chavez

    Diane Chavez Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    3
    Joined:
    Jan 7, 2015

    Jan 7, 2015
    3
    0
    15
    Female
    Thank you so much for your help. I did what you said but in settings under wifi connections it shows that I'm connected to my own wifi and it shows several networks that are secured but it shows xfinity open is there a way to get rid of that network
     
  7. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    37,329
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    37,329
    36,128
    4,238
    Male
    IT
    Pennsylvania
    As far as I know there is no way to ignore a network that is openly broadcasting an ssid. The only thing you can do if not scan for open networks.
     
  8. boatbum11

    boatbum11 Lurker
    Rank:
    None
    Points:
    25
    Posts:
    4
    Joined:
    Nov 18, 2012

    Nov 18, 2012
    4
    0
    25
    I think I have the same issue: here's my problem; Samsung Tab 4 7 inch (and my Samsung Galaxy III phone)

    Ever since Xfinity has come out with their 'wifi everywhere', whenever my own wifi connection gets weak (like if I go into another room) my neighbor's Xfinity wifi kicks in automatically. This is useless to me because I don't have Xfinity so I only discover this after my tablet doesn't do anything (it connects but doesn't send any data). Then I have to reset back to my own wifi connection.

    I"ve told the menu to "forget" Xfinity but it will just keep jumping back to Xfinity whenever my own signal falls off.

    SO....How to I prevent Xfinity from automatically connecting?? I've looked all over and can't find anything.


    Any help much appreciated
     
  9. Detroitwatt

    Detroitwatt Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Sep 30, 2018

    Sep 30, 2018
    1
    0
    15
    Did you find a solution? It's driving me nuts. I have Galaxy Tab 4 8inch running Lollipop through AT&T. I use it for Wi-Fi only and this damn xfinity situation is getting ridiculous.
     

Share This Page

Loading...