1. Check out our companion app, Forums for Android! Download from Google Play

Root did i f-up?

Discussion in 'Android Devices' started by McChazo, Aug 22, 2010.

  1. McChazo

    McChazo Active Member
    Thread Starter
    16

    May 12, 2010
    43
    3
    16
    Ok so i tried rooting for the first time the other day. Now, when after installing the Rom and all I re downloaded titanium backup to reload the apps backed up from when it was at 2.1 . Now this is where it seems I screwed up, I let titanium backup restore EVERYTHING. I didn't unchecked any of the system files or anything. Does titanium know enough not to restore these? I'm assuming I am going to have to clean it all off again, reinstall the rom, the kernel and then restore with titanium again correct? But this time uncheck the system files and only restore apps I had downloaded?

    Is it better to use a kernel or use setcpu? I was using hydra but can't use setcpu with it

    And lastly, with the current likely screw up setup whenever I unlock the phone the HTC logo pops up and then the home screen has to all reboot with "loading...." all the time. Is this hydra saving battery life or just a side effect from my assumed screw up?

    Thank you much
     

    Advertisement

  2. iowabowtech

    iowabowtech root@android:/ #
    1,493

    May 2, 2010
    12,170
    8,669
    1,493
    Making the Establishment nervous
    Iowa|USA
    Hopefully you did a nand backup before you did the titanium bit. If so restore it and next time restore apps only. Hydra is a kernel, the dev just recommends not using setcpu.
     
  3. McChazo

    McChazo Active Member
    Thread Starter
    16

    May 12, 2010
    43
    3
    16
    So instead of restoring all apps and system information I would click restore apps and data one instead ?
     
  4. Spart

    Spart Well-Known Member
    36

    May 21, 2010
    100
    6
    36
    Just restore apps.
     
  5. McChazo

    McChazo Active Member
    Thread Starter
    16

    May 12, 2010
    43
    3
    16
    Alright thanks guys. When I get home from work ill have to try again. Not sure at what point I did the nand backup but I guess ill check that first and then go from there.
     

Share This Page

Loading...