1. Check out our companion app, Forums for Android! Download from Google Play

General did i just brick my defy

Discussion in 'Android Devices' started by Barfighter, Sep 24, 2011.

  1. Barfighter

    Barfighter Active Member
    Thread Starter

    Oct 17, 2009
    searched thru posts no answer....

    root went fine. was installing muiu and it comes up w/ red motorola logo and stays there.

    boot into recovery brings up the triangle w/ exclamation - pressing lower right does not work nor does volume up or down.

    I can get it into bootloader. installed motorola drivers and rsd lite. newer version did not work installed older version worked but the "start" button was not activated (i could see the flash version).

    after several tries i can now hear the usb scyning with the computer but it is not showing phone at all on rsd lite

    any help is very grateful


  2. !on

    !on Well-Known Member

    Aug 14, 2011
    Did you try pressing vol +/- keys together same time when in stock recovery? Then choose to wipe from menu. See if that works?

    If you can connect boot loader then PC should see it... maybe it takes awhile to load all the drivers.

    When I had to reflash ('cos I bootlooped it) I connected in boot loader, waited for PC to recognize everything, but phone wasn't showing in list. Provided that the PC did make that usb connected sound then just press flash anyways, it may take a few minutes to start working though.

    What file are you flashing with? It helps to have .sbf that can actually go in your phone.
  3. noproblembabe

    noproblembabe New Member

    Nov 13, 2011
    Hi i have an issue, that may be close to that one. at least the part that says, "did I just brick my phone???".
    I have a defy +, bought in brazil, tim is the phone company.
    I flashed, using rsd, and I really dont know why, my screen is black, as it the phone is off. RSD can flash it ok, with other sbf's, including the retail from my region and the Tim version, found on the and-developers.com sbf:defy. I my also have uninstalled the custom recovery.
    I tried 5 or six diferent sbfs, rsd says: pass, but I can't even get to the phone's bootload custom or stock.
    I wonder if is the battery, so I could just try the macgyver procedure, or have I f@#$ my phone for good.
    obs: I put my battery on a battery charger, just in case.

    - black screen
    - power button doesn't do anything
    - no button combination boots to bootmenu
    - no charghing indication when connected to charger or USB
    - there is detection in the computer when connected to the USB, but the same detection as the bootloader provokes
  4. noproblembabe

    noproblembabe New Member

    Nov 13, 2011
    Perhaps I by a mistake flashed with a higher version of rom than the one i had in my country, brazil. But i am sure that, if i did, i did with the 2.3.4
    I found about this:

    link to the chinese site

    And, of course, I am no chinese speaker, more than google translator is, i guess.
    The translator brought me with a quite enigmatic, yet very philosophical non-sense mishmash(not that originally was a non-sense mishmash, just the translation).

    Which comes to mind: is there a way downgrading my defy?
    Is that way somewhat related to that puzzling and beautiful page?

    what is Mokee?

    I'd most appreciate any comments
    thank you

Share This Page