1. Are you ready for the Galaxy S20? Here is everything we know so far!

Different Outlook Problem

Discussion in 'Android Devices' started by carnadi88, Jan 5, 2010.

  1. carnadi88

    carnadi88 Newbie
    Thread Starter

    I am having no problems syncing with Outlook. My problem is that when I click on an email it never opens up the email. Instead I get a force close. The error I get says, Sorry! The application Email (processcom.android.email) has stopped unexpectedly. Please try again.
    Is there anyway to fix this?
     


  2. DroidDaddy

    DroidDaddy Newbie

    IMO, a real PIA. You'll have to recreate your email account after clearing the email cache. Just deleting the account and recreating doesn't work. I've had to do it twice so far since getting my Droid on 11/6/09.

    Here's how to clear the cache:

    Settings
    Applications
    Manage Applicactions
    Cilck the menu key
    Choose Filter
    Choose Running
    Choose Email
    Click the "Clear Data" button

    (WARNING: this will delete all your Outlook/exchange accounts and settings on your phone, but since they're not usable, it doesn't really matter.)

    Next time you start the Outlook email program you'll be prompted to setup your account.

    A real pain, but not as bad as doing the factory reset and having to setup all the other stuff too. I'd recommend copying all your account settings first if you're not familiar with them.

    I hope Motrola/Verizon fix this problem with the next update...

    All the above is mentioned in another thread, but I can't seem to find it using the forum search box...
     
    urichjd likes this.
  3. carnadi88

    carnadi88 Newbie
    Thread Starter

    Thanx. That fixed the problem. You're a lifesaver. I was about to pay $20 for Touchdown.
     

Motorola Droid Forum

The Motorola Droid release date was November 2009. Features and Specs include a 3.7" inch screen, 5MP camera, 256GB RAM, processor, and 1400mAh battery.

November 2009
Release Date
0
Reviews
Loading...

Share This Page

Loading...