1. Check out our companion app, Forums for Android! Download from Google Play

Support disable A2DP on INC?

Discussion in 'Android Devices' started by mixwell, May 21, 2010.

  1. mixwell

    mixwell Well-Known Member
    Thread Starter
    18

    Mar 5, 2010
    55
    12
    18
    NY/NJ
    is there a way to disable A2DP streaming audio on the HTC INC? Obviously, I would prefer to play my music thru my car stereo via AUX cable, rather then streaming via my bluetooth speaker!!!

    I already spoke with tech support for my new BlueAnt S4 and they said there is no way to disable it via the speakerphone. Hopefully, there is a way to block it on the phone directly.



    edit: NM, I think I got it.
     

    Advertisement

  2. hatman41

    hatman41 Member
    5

    Apr 13, 2010
    9
    0
    5
    What did you do? I have this same problem.
     
  3. Nightfall

    Nightfall Well-Known Member
    36

    May 12, 2010
    109
    7
    36
    Go to your list of bluetooth devices, and long press on the one you want to change, and choose options. Uncheck bluetooth audio.
     
    libdroid likes this.
  4. hatman41

    hatman41 Member
    5

    Apr 13, 2010
    9
    0
    5
    Excellent thanks alot :)
     
  5. hellybob

    hellybob Well-Known Member
    16

    Jan 30, 2010
    56
    3
    16
    Does anyone know what to do if the check keeps coming back and the audio continues to stream via Bluetooth.
     
  6. wibbly

    wibbly Well-Known Member
    16

    Apr 26, 2011
    62
    5
    16
    Similar problem here. My car radio keeps connecting to the A2DP profile (even though I keep unchecking it). I only want the radio to connect (via HSP) for hands free calls.

    Anyone know how to solve this?
     
  7. hellybob

    hellybob Well-Known Member
    16

    Jan 30, 2010
    56
    3
    16
    When I got my new galaxy s2 the problem went. I seem to recall it was only a problem with HTC phones.
     

Share This Page

Loading...