1. Are you ready for the Galaxy S20? Here is everything we know so far!

Disable Autocomplete in Chrome

Discussion in 'Android Apps & Games' started by Steve123123, Nov 3, 2014.

  1. Steve123123

    Steve123123 Lurker
    Thread Starter

    Hello, thank you so very much for your support.

    I would very much like to completely disable the autocomplete function when typing into Chrome's omnibox on my Droid Turbo (running 4.4.4). I have searched extensively, and I know how to disable "Search and URL suggestions", however this does not stop Chrome from suggesting my own previous searches (or bookmarks, I believe). I know how to delete individual previous searches, but I do not want to have to do that each time. I have seen recommendations which require a custom search engine, however I do not believe that I have the ability to add a custom search engine in the Android operating system.

    The reason this is such a significant issue is because I use Google Keyboard's Gesture Typing. As a result, if I gesture-type (through swiping) a word while Google is autocompleting the search, it does not provide a space. For example, if I type in "android" because I want to search for "android productivity widgets", I type in "android" and then start gesturing for "productivity". However, once I begin gesturing for that second word, suddenly "android stock notifications" comes up (it was a previous search), where "[space]stock notifications is highlighted". Thus, when I complete my swipe for "productivity" it replaces the highlighted phrase, including the space. As a result, there is no space between "android" and "productivity". Thus, I have to delete the "productivity" in "androidproductivity", and then type a space before I again gesturing "productivity".

    Every single time I search for anything I have to hope that I didn't search for something similar to it. I do not see the autocomplete until I start my next swipe/gesture. Using this keyboard in any other application automatically creates spaces between words, so I do not want to have to train myself to always hit space after the first word in Chrome searches. This is extremely annoying and disruptive.

    I am using Chrome version 38.0.2125.114 2125114. (I also posted the same question on Chrome support on google.com).

    Thank you so much for your support.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. chanchan05

    chanchan05 The Doctor

    Go to settings>advanced>privacy>search suggestions. Turn it off
     
  3. Steve123123

    Steve123123 Lurker
    Thread Starter

    Thank you for your response, however what you described does not stop Chrome from suggesting my own previous searches (and history), it only stops Chrome from suggesting predictions from the web. Stopping it from predicting everything would be so very ideal.
     
  4. Steve123123

    Steve123123 Lurker
    Thread Starter

    Thank you again to anyone who can help find a solution.
     
Loading...

Share This Page

Loading...