1. Download our Official Android App: Forums for Android!

Support Disable Autocomplete

Discussion in 'Android Devices' started by blackhawk2507, Nov 26, 2010.

  1. blackhawk2507

    blackhawk2507 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Nov 26, 2010

    Nov 26, 2010
    2
    0
    5
    HI all. im getting used with my new galaxy s 2.2 but i have a little problem that its annoying sometimes so here it is, when i put a "@" next to a "g" the phone autocompletes with @gmail. and i didnt mean to put that gmail thing. for example if my password has a @ next to a g the system autocompletes with that "@gmail".

    how can i disable that?

    thanks in advance, im getting used with android lol.
     

    Advertisement

  2. aymaneto

    aymaneto Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Nov 26, 2010

    Nov 26, 2010
    7
    0
    5
    Go to Settings > Locale and text > Samsung keypad. You will see XT9 uncheck it. That's would help i think.
     
  3. GG1

    GG1 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    219
    Joined:
    Oct 5, 2010

    Oct 5, 2010
    219
    33
    43
    Montreal Canada
    Actually you can leave XT9 checked and go into XT9 advanced settings and customize it to your likings like unchecking word completion or next word prediction etc.
     
  4. blackhawk2507

    blackhawk2507 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Nov 26, 2010

    Nov 26, 2010
    2
    0
    5
    i tried to uncheck the T9 thing but it keeps autocompleting with "@gmail" any other solution, ??:(
     

Share This Page

Loading...