1. Download our Official Android App: Forums for Android!

Support Disable autocorrect in HTC Wildifre S 2.3.5?

Discussion in 'Android Devices' started by chelovezu, Jan 12, 2012.

  1. chelovezu

    chelovezu Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Nov 28, 2011

    Nov 28, 2011
    2
    0
    5
    California
    I'm new in this forum. How can I disable the autocorrect on my phone? It's pissing me off. I tried to go to the language & keyboard settings, everything was disabled but nothings working. I hate it.
     

    Advertisement

  2. Aero-Z

    Aero-Z Newbie
    Rank:
    None
    Points:
    16
    Posts:
    24
    Joined:
    Mar 13, 2011

    Mar 13, 2011
    24
    6
    16
    Estonia
    i also haven't figured out how to disable this.
    I've disabled everything under language and keyboard but when I type a message it underlines all the words unless it's written in english.
     
  3. Harish Harris

    Harish Harris Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    166
    Joined:
    Dec 12, 2010

    Dec 12, 2010
    166
    11
    58
    Seems like HTC hasn't provided any option to disable it. But if you don't want the words to be underlined, click on the new word you type and it gets saved into your personal dictionary.
    Due to the low internal memory of the WS, saving new words into the dictionary has become expensive :( since it consumes some amount of space
     
  4. dvhttn

    dvhttn Android Expert
    Rank:
     #100
    Points:
    173
    Posts:
    1,523
    Joined:
    Oct 17, 2010

    Oct 17, 2010
    1,523
    281
    173
    I wish ....
    Sunny Cornwall
  5. Harish Harris

    Harish Harris Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    166
    Joined:
    Dec 12, 2010

    Dec 12, 2010
    166
    11
    58
  6. dvhttn

    dvhttn Android Expert
    Rank:
     #100
    Points:
    173
    Posts:
    1,523
    Joined:
    Oct 17, 2010

    Oct 17, 2010
    1,523
    281
    173
    I wish ....
    Sunny Cornwall
    Right, just checked the wife's WS running 2.3.5 :

    Settings > Langauge & Keyboard > Touch Input > Text input > [Prediction, Spell correction, Word completion, whatever you want to turn on ot off]

    HTH

    Dave
     
  7. chelovezu

    chelovezu Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Nov 28, 2011

    Nov 28, 2011
    2
    0
    5
    California
  8. iluvwhtchix

    iluvwhtchix Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 29, 2012

    Jun 29, 2012
    1
    0
    5
    Go to Settings> Language &keyboard> swype> preferences> word suggestion> autocorrection*uncheck it and you're golden!
     

Share This Page

Loading...