1. Download our Official Android App: Forums for Android!

Support disable calendar notifications?

Discussion in 'Android Devices' started by zwielight, Aug 14, 2010.

  1. zwielight

    zwielight Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 14, 2010

    Aug 14, 2010
    5
    0
    5
    I must be missing something, but can't even find it in the pdf manual. How do you disable the calendar alerts and notifications on the phone? These aren't Google-generated through my Google account since I haven't registered my mobile number through Google.

    I don't see the option to disable the alerts on the calendar settings nor on the phone sound settings. Please help, they're super annoying!
     

    Advertisement

  2. zwielight

    zwielight Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 14, 2010

    Aug 14, 2010
    5
    0
    5
    I'm sorry if this is extremely obvious -- but I still can't figure it out. Can anyone please help?
     
  3. megabiteg

    megabiteg Android Enthusiast
    Rank:
     #529
    Points:
    43
    Posts:
    274
    Joined:
    Mar 2, 2010

    Mar 2, 2010
    274
    40
    43
    Male
    Military
    Are you setting the alarm on the specific event? if not, can you be more specific? In my case my phone is registered with google and I have an Alarm section when I'm creating a new calendar entry. If I don't set this, I don't get any notifications.
     
  4. zwielight

    zwielight Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 14, 2010

    Aug 14, 2010
    5
    0
    5
    Your post made me look further in Google and I saw that some events automatically had alerts; I guess it turned out to be google-based after all. Thanks!
     
  5. soyday

    soyday Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 17, 2012

    Dec 17, 2012
    1
    0
    5
    you can configure reminder times and choose "none" as well in the settings. enter the calendar app, click left button, settings, default reminder time. good luck!
     

Share This Page

Loading...