1. Are you ready for the Galaxy S20? Here is everything we know so far!

Disable Desktop Long Press

Discussion in 'Android Apps & Games' started by JamesJoey, Feb 25, 2016.

  1. JamesJoey

    JamesJoey Well-Known Member
    Thread Starter

    Everything I pick up or set down my Samsung Tab A it inadvertently long press the deskop.
    It's getting very annoying.
    An option to disable desktop long press isn't available in the table's settings or in my launcher settings (L Launcher).

    Was wondering if anyone knew of an app that will disable the desktop long press.

    James
     


  2. AZgl1500

    AZgl1500 Extreme Android User

    hmmm, look into Nova Prime Launcher.

    I have it set to lock the desktop... if you do a Long Press, all that happens is a menu jumps up asking if you really want to do that?

    that is why I keep the desktop locked, I don't want my apps to disappear, or get moved in location....

    Nova Prime also will export your desktop settings to the 'cloud' which for me is only me personal email address.... I never use a 'cloud service', don't trust them.
     
    electricpete likes this.
  3. JamesJoey

    JamesJoey Well-Known Member
    Thread Starter

    Actually I don'the want anything to happen when I long press the desktop.
    L launcher has a setting to lock the desktop but it doesn'the disable the long press.
     
  4. AZgl1500

    AZgl1500 Extreme Android User

    ain't going to happen, that is built into Android.
     
  5. JamesJoey

    JamesJoey Well-Known Member
    Thread Starter

    That's a shame.

    Maybe I'll root my device.
     
  6. vosg

    vosg Android Expert

    You could set the "Touch & Hold Delay" to "Long" (in Accessibility Options), maybe that helps...
    I doubt that rooting the device will make any difference.
     
  7. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    And then what?

    Try Apex launcher - from what I recall when you lock its desktop it doesn't prompt on a long press, but it's been a year or more since I used it. Only takes a minute to test this anyway (install, run, set to lock desktop, try a long press, uninstall if it doesn't fix the issue).
     
    electricpete likes this.
  8. JamesJoey

    JamesJoey Well-Known Member
    Thread Starter

    Ah, I believe that worked!
    I set the long press for about 3 seconds.
    I'll work with it for a while and tweak.

    Thanks much. This was getting very annoying,
    James
     
Loading...

Share This Page

Loading...