1. Download our Official Android App: Forums for Android!

Support Disable Google Talk Marshmallow

Discussion in 'Android Devices' started by Rodiger, Apr 7, 2016.

  1. Rodiger

    Rodiger Lurker
    Thread Starter
    Jan 29, 2016

    Jan 29, 2016
    Hi, I am having a lot of problems with Google Talk. I listen to a lot of audiobooks, and when I plug my headphones in, a third of the time Google Talk will load up, stop my audiobook and say something like "I'm sorry I didn't quite catch that" sometimes it tells me my internet connection isn't strong (which is just an outright lie). Either way I have to get my phone out of my pocket to start the audiobook again and usually have to do this several times, even if I press the switch apps button to close the app, it will load itself up again. I have been into 'Google - Search and Now -Voice menu and I can see no way to turn it off. I have an option under 'Speech Output' as 'Hands free only' or 'On', mine is set to Hands free. I've pressed the '?' in the corner and gone through 'Activity Controls' and I have the "Your voice searches and commands" Paused, I assume this means turned off but I cannot see a direct button for that, but I can find one to turn it on. My headphones are Sony so third party. I used to have a similar problem with a shaky physical connection with a different audiobook player under Lollipop, I just deleted or disabled Voice under Lollipop, I can't remember now, and changed the audiobook player. I had no problems with this one until the Marshmallow upgrade. Any help with this would be greatly appreciated, it's driving me nuts. I don't use Google Voice at all, so I am more than happy to delete it if it is possible.



The LG G3 was the 2014 flagship device for LG, and was one of the first smartphones on the market with a 5.5-inch 2560 x 1440 display. It featured a Snapdragon 801 processor, 2GB or 3GB of RAM, 16GB or 32GB of internal storage, a microSD card slot, and a 13MP.

Share This Page