1. Download our Official Android App: Forums for Android!

Support Disable googlevoice text notifications?

Discussion in 'Android Devices' started by qwertyaas, Sep 11, 2010.

  1. qwertyaas

    qwertyaas Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    373
    Joined:
    Aug 8, 2010

    Aug 8, 2010
    373
    20
    38
    I just set up google voice but when I receive a voicemail I get an sms notification even though I disabled notifications. Is there an option I missed to disable sms notification?
     

    Advertisement

  2. Genetic_Bloom

    Genetic_Bloom Well-Known Member
    Rank:
    None
    Points:
    56
    Posts:
    124
    Joined:
    Oct 13, 2009

    Oct 13, 2009
    124
    7
    56
    You have to go to the Google Voice website and disable a setting there called forward messages or something like that. It's there under settings, so go to the website and try to find it.
     
    qwertyaas likes this.
  3. qwertyaas

    qwertyaas Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    373
    Joined:
    Aug 8, 2010

    Aug 8, 2010
    373
    20
    38
    Found it. Have to go under Voicemail tab then Voice settings. Allows you to disable SMS and Email notification.

    Thanks!
     

Share This Page

Loading...