1. Download our Official Android App: Forums for Android!

Disable Handcent Talk?

Discussion in 'Android Apps & Games' started by mcowher, Jul 22, 2013.

  1. mcowher

    mcowher Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    Jun 28, 2010

    Jun 28, 2010
    3
    2
    6
    Has anyone figured out how to diable Handcent Talk and still use Handcent for SMS? I've been going through all the settings and even logged into the website and haven't found out how.

    I'm getting HCTalk messages from "female" Spammers/Bots and my fiance won't be thrilled if she sees one one of these pop up.

    The best I've done is to go into the Setting-Handcent Talk and set "Enable time" to 12:01am and the "Disable time" to 12:02am. I'm hoping this helps.
     

    Advertisement

  2. zuben el genub

    zuben el genub Extreme Android User
    Rank:
    None
    Points:
    443
    Posts:
    7,412
    Joined:
    Jan 24, 2011

    Jan 24, 2011
    7,412
    2,660
    443
    I never registered for the services and haven't seen spam. Can't use talk unless I do. Probably like the spam texts you get on your carrier's text service at times. I've seen posts on here that ask how to send out multiple texts. Mostly legit, but some requests could be a budding spammer.
     
  3. karb0n13

    karb0n13 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 24, 2013

    Jul 24, 2013
    1
    0
    5
    Male
    Programmer
    Left Coast, USA
    I ran into a similar issue at 2am last night. (As a matter of fact my wife woke me to tell me I got a text.) I honestly didn't know about the Handcent Talk service, nor do I anticipate ever wanting to use it.

    I think that I have stumbled across a solution to your question:
    1. Open 'Settings'
    2. At the bottom of the list select 'Handcent Talk'
    3. Tap on 'Battery Saving Mode'
    4. Choose the option 'Disable Always'
    Doing this has faded the 'Enable' & 'Disable' times in the feature, and when I open the Talk portion of the app I no longer have the green checkmark icon by my name. I assume that this means that i am not "Online" with the service.

    Just to be doubly sure though I have also set my enable/disable time to be one minute apart before I disabled the service..
     
  4. mcowher

    mcowher Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    Jun 28, 2010

    Jun 28, 2010
    3
    2
    6
    Thanks! I just did the same...
     

Share This Page

Loading...