1. Check out our companion app, Forums for Android! Download from Google Play

Support Disable "hover" typing

Discussion in 'Android Devices' started by Huxxley, May 15, 2013.

  1. Huxxley

    Huxxley New Member
    Thread Starter
    5

    May 15, 2013
    2
    0
    5
    Male
    Hello,

    I just switched from iPhone to Android and I'm having a problem with typing. Sometimes it registers a letter that I did not touch and I have found that I don't actually have to touch the screen for it to acknowledge the keystroke which results in constantly making typos.

    I have all air gestures disabled (except for 'quick glance'). There's no options under motion that would govern this feature. Also I don't see any options in the message settings that would do this.

    Any help?
     

    Advertisement

  2. crabman

    crabman Well-Known Member
    43

    Mar 29, 2010
    197
    28
    43
    Welcome Huxxley. A couple things might help... Look under air view in your settings and if either information preview or speed dial preview is enabled try disabling them and seeing what happens. I don't know that it will work but they are the only things I see that might cause the behavior.
     
    Huxxley likes this.
  3. crabman

    crabman Well-Known Member
    43

    Mar 29, 2010
    197
    28
    43
    Forgot, there is a setting for high sensitivity to allow typing with gloves, you would want to make sure that one is unchecked.
     
  4. Huxxley

    Huxxley New Member
    Thread Starter
    5

    May 15, 2013
    2
    0
    5
    Male
    I think that did it. I had air view disabled, but the sub-options were enabled so I re-enabled air view, disabled all options and now it seems to be working better. Thanks!
     

Share This Page

Loading...