1. Are you ready for the Galaxy S20? Here is everything we know so far!

Disable intelligent lockscreen

Discussion in 'Android Devices' started by Toofunnyto, Jun 13, 2017.

  1. Toofunnyto

    Toofunnyto Lurker
    Thread Starter

    I updated my software on Saturday. Now i get this "Intelligent lockscreen" at night only.

    It has the words good evening or good morning with a random picture in the background. Could be one of mine, but mostly not.

    It requires ä swipe to dismiss, only to take me to my normal lockscreen which i also have to awipe to dismiss.
    Is there a way to disable this feature? I like the regular lockscreen just don't want this intelligent one.

    Thanks

     


    rohrbackerchuck likes this.
  2. Best Answer:
    Post #3 by Toofunnyto, Jun 14, 2017 (1 points)

    1. Download the Forums for Android™ app!


      Download

       
  3. OG Chad

    OG Chad Lurker


    Also trying to disable this feature. Showed up after my last system update. Can anyone please explain how i disable this "intelligent lock screen".
     
  4. Toofunnyto

    Toofunnyto Lurker
    Thread Starter

    8
     
  5. Toofunnyto

    Toofunnyto Lurker
    Thread Starter

    C
    Chad, i went into settings and app mgr and attempted to disable. It asked if i wanted to uninstall the new version and reinstall the original. I said yes. It is labeled as disabled now. We'll see if it recurs tonight!
     
  6. jackieros

    jackieros Lurker

    Toofunnyto, what was the name of the app you disabled in App Manager? I didn't see anything called Intelligent* or Lockscreen* in the App Manager. (Really want to turn off this annoying "intelligent" feature)
     
  7. Toofunnyto

    Toofunnyto Lurker
    Thread Starter

    Oh my goodness, sorry! I had read somewhere that it might be the peel remote software so that is what i disabled.
     
    murknas and El Presidente like this.
  8. Toofunnyto

    Toofunnyto Lurker
    Thread Starter



    Just an update, disabling/resetting the Peel remote send to have fixed my problem!
     
  9. My phone is locked how do I factory reset it using Android system recovery
     
  10. AndyRoydt

    AndyRoydt Newbie

    I can't dismiss this. I'm leary about touching either "Later" or "OK, got it" for several reasons. "Welcome to an Intelligent Lock Screen..." this is bad English, this is UNwanted. Think about it - it makes no sense. Buttons could be labeled as anything and actually lead to gawd knows where. So I can't disable Peel - I can't do anything
     
  11. Lia87

    Lia87 Lurker

    I have disabled the intelligent lock screen going in Settings --> System --> Security and the very last option, at the bottom, it shows Smart Lock.
    In there you have 4 options:
    On-body detection (got in there and switched it off)
    Trusted places
    Trusted devices
    Trusted voice
    So as mentioned, if you switch off the On-body detection mode, then everything will get back to normal and your screen should lock as normal.
    Hope this helped.
     
    Xavier Black likes this.
  12. AndyRoydt

    AndyRoydt Newbie

    I can't do anything - including getting into settings. Can't turn the phone off, can't reboot. This piece of low-life garbage has locked everything
     
  13. Umar Arrastia

    Umar Arrastia Lurker

    I have a samsung S8. I dont have peel remote. And I cant get rid of this garbage.
    What other app might be causing this?
     
  14. mattowens04

    mattowens04 Lurker

    My girlfriend has a galaxy s7 and does not have the peel app. Have tried killing all active apps, restarting and removing the lock screen and it still comes up. She hasn't installed anything recently and smart lock isn't activated. Any other suggestions? Thanks!
     

Samsung Galaxy S6 Forum

The Samsung Galaxy S6 release date was April 2015. Features and Specs include a 5.1" inch screen, 16MP camera, 3GB RAM, Exynos 7420 Octa processor, and 2550mAh battery.

April 2015
Release Date
0
Reviews
Loading...

Share This Page

Loading...