1. Download our Official Android App: Forums for Android!

Support "Disabled" WiFi keeps reactivating!

Discussion in 'Android Devices' started by mlwinnig, Jan 31, 2014.

?

Does reactivation of "disabled" WiFi Drive you nuts???

Poll closed Feb 10, 2014.
  1. Yes! Kills my batteray and messes with app functions!

    12.5%
  2. Yes, but it's only mildly annoying.

    12.5%
  3. No. Never ran into it.

    75.0%
  4. No or Don't Know / Don't care!

    0 vote(s)
    0.0%
  1. mlwinnig

    mlwinnig Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    Nov 17, 2012

    Nov 17, 2012
    3
    1
    6
    Award-winning IT Project Manager
    Near Milwaukee, WI USA Earth Milky Way!
    I KNOW this is a known issue with Android- it likes to "offer up" WiFi where available, but it has gotten to be SUPER ANNOYING. ENOUGH ALREADY!!!

    When I make a point of going into a setting and disable a feature, I EXPECT it to stay disabled! Driving on the highway using Waze, I try to submit an update (accident, hazard, backup, etc.) and find it won't go. Why? Because it is trying to use WiFi to send the update, because I just passed a bunch of hotels and stores with WiFi! And G-D forbid one is an open network to which I often connect (SBUX, Mikey D's, Panera, etc.) it may actually connect (for the brief period of time during which it is range) and then FOR SURE it will be an issue!

    Is there any way to fix this? Do Google/Samsung realize how big a problem/nuisance this is?

    Is it just me? PLEASE weigh in here! Perhaps someone knows how to fix this, or if it can't be done, perhaps if we make a big enough noise, they will take this issue seriously. (It also affects battery life, though I now use wireless charging almost everywhere I spend any amount of time (multiple rooms @ home, car, office), so it is LESS of an issue, but STILL! WTF!?!
     

    Advertisement

  2. dustwun77

    dustwun77 Endeavor to Persevere :)
    Rank:
    None
    Points:
    623
    Posts:
    4,828
    Joined:
    Feb 24, 2010

    Feb 24, 2010
    4,828
    2,847
    623
    Male
    ET
    SC
    Hey there, mlwinnig! Welcome to AF!

    I am rooted and on a custom rom so I don't have the same options in Settings as you do, but 2 thoughts:

    One is the Connection Optimizer. If you have it turned on, it is going to try to hook you up to wifi every chance it gets. It isn't in this rom at all so I can't get to it to tell you how to turn it off.

    It was in the Wifi settings though.

    Another thought: From member Deaj, solution he posted to phones booting twice, maybe this pertains here, as well. Please let us know how it turns out for you. And again, Welcome! :)

     
  3. xaelith

    xaelith Android Enthusiast
    Rank:
     #160
    Points:
    113
    Posts:
    570
    Joined:
    May 19, 2012

    May 19, 2012
    570
    266
    113
    Male
    Electronics assembly
    Utah
    In the Advanced settings of Wifi, there's also an "Auto-switch networks" option that automatically switches from Wifi to data and back depending on what's available. If you're wanting the phone to connect to Wifi ONLY when you want it to, you may wanna try turning that option off as well.
     
    dustwun77 likes this.
  4. iwoloschin

    iwoloschin Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    235
    Joined:
    Nov 27, 2011

    Nov 27, 2011
    235
    85
    53
    Male
    Electrical Engineer
    Somerville, MA
    I just leave wifi on all of the time. I use it at home, work, and various other places. I've noticed a mild annoyance if my phone has just left range of a wifi network, it sometimes takes 15-30 seconds to connect to the cell network, during which time internet things stop working (like looking up the next bus). Of course, this is kind of an expected behavior, so I can't really complain about it too much.
     
  5. mlwinnig

    mlwinnig Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    Nov 17, 2012

    Nov 17, 2012
    3
    1
    6
    Award-winning IT Project Manager
    Near Milwaukee, WI USA Earth Milky Way!
    Stopped @ BB and Samsung Rep. said I needed to eliminate "Location Setting" "use WiFi" as it overrode everything, including turning off WiFi. That lasted about a day, as it made it impossible for Galaxy Gear to update weather, etc.. Stumbled on an AT&T installed app which "optimized" WiFi and deleted it! It may have been the culprit! I have re-enabled "use WiFi" in location services, and defined home and work locations (networks). Work has map info as well. This seems to have resolved the issue. At least for now.

    Thanks for the other suggestions!
     
    dustwun77 likes this.

Samsung Galaxy Note 3

The Samsung Galaxy Note 3 launched in 2012 and was the company's flagship phablet. The device featured a 5.7-inch display with a 1920 x 1080 resolution, 3GB of RAM, 32GB of storage, and a 13MP main camera.

Share This Page

Loading...