1. Download our Official Android App: Forums for Android!

Support Disabling Auto-Speakerphone When Docked?

Discussion in 'Android Devices' started by Rolo42, Aug 12, 2013.

  1. Rolo42

    Rolo42 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    103
    Posts:
    712
    Joined:
    Mar 23, 2012

    Mar 23, 2012
    712
    118
    103
    Male
    Retired Electronics, Computer, Network Engineer
    Greensboro, NC
    Whenever my SIII is docked in the SIII charger and I receive a call, it always answers via speakerphone, even if I've already had a Bluetooth earpiece connected and answered the call by pressing the button on the earpiece.

    Additionally, it shows BT and Speaker are active during the call and I have to toggle both to switch to BT only, which usually ends up in a hangup (can't hear each other or accidental hang-up).

    I've been working on this off-and-on for weeks. Does anyone have any idea how do I disable this feature?

    Thanks in advance
     

    Advertisement

  2. Theonesalmon

    Theonesalmon Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    102
    Joined:
    Oct 6, 2012

    Oct 6, 2012
    102
    53
    53
    Male
    Telecommunication systems technician
    British Columbia, Canada

    Stock tw? Or are you using a rom?
     
  3. Rolo42

    Rolo42 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    103
    Posts:
    712
    Joined:
    Mar 23, 2012

    Mar 23, 2012
    712
    118
    103
    Male
    Retired Electronics, Computer, Network Engineer
    Greensboro, NC
    Stock with KindaCrap mods (aesthetics only).

    NovaLauncher Prime, no TW.

    Bloat frozen with Ti Backup.
     

Share This Page

Loading...