1. Download our Official Android App: Forums for Android!

Support Disabling Haptic Feedback when dialing

Discussion in 'Android Devices' started by ravenfire, Sep 27, 2010.

  1. ravenfire

    ravenfire Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Apr 14, 2010

    Apr 14, 2010
    6
    0
    5
    The haptic feedback only occurs when I am dialing phone numbers, I recently installed swype but I disabled the haptic feedback setting for it as well.

    Any ideas?
     

    Advertisement

  2. jayjay1122

    jayjay1122 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,456
    Joined:
    Mar 12, 2010

    Mar 12, 2010
    1,456
    338
    163
    Network Engineering and Data Communications
    I'll be where I'm at!
    disregard!!

    See post below from Woop!!
     
  3. woop

    woop novacane (OFWGKTA)
    Rank:
    None
    Points:
    333
    Posts:
    5,053
    Joined:
    Feb 7, 2010

    You cannot disable haptic feedback on the dialpad, IIRC.
     
    jayjay1122 likes this.
  4. jayjay1122

    jayjay1122 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,456
    Joined:
    Mar 12, 2010

    Mar 12, 2010
    1,456
    338
    163
    Network Engineering and Data Communications
    I'll be where I'm at!
    Actually I think you are correct!
    I just tried it and it is still there! I guess I was away longer than I thought! ;)
     
  5. ravenfire

    ravenfire Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Apr 14, 2010

    Apr 14, 2010
    6
    0
    5

    Thanks
     
  6. gripweed

    gripweed Android Enthusiast
    Rank:
    None
    Points:
    36
    Posts:
    252
    Joined:
    May 11, 2010

    May 11, 2010
    252
    9
    36
    I updated to 2.2.

    I have the haptic feedback turned off, but when I bring up the dial pad, I get feedback when dialing. I don't get it anywhere else though.

    I'm pretty sure on 2.1, it was either on or off, not off except dial pad. Anyone know how to turn that off?

    It seems like since 2.2, my settings never stay how I set them.
     
  7. woop

    woop novacane (OFWGKTA)
    Rank:
    None
    Points:
    333
    Posts:
    5,053
    Joined:
    Feb 7, 2010

    Please read my post above. You cannot turn off haptic feedback on the dialpaid. I assume the reasoning behind this is to alert you in case you ever pocket-dial.
     
  8. gripweed

    gripweed Android Enthusiast
    Rank:
    None
    Points:
    36
    Posts:
    252
    Joined:
    May 11, 2010

    May 11, 2010
    252
    9
    36
    hm....I could of sworn I had it off on 2.1.

    Thanks for confirming. I can deal with it now that I know I have no other option.
     

Share This Page

Loading...