1. Download our Official Android App: Forums for Android!

Support Disabling original message app???

Discussion in 'Android Devices' started by txperfection, Jan 1, 2010.

  1. txperfection

    txperfection Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jan 1, 2010

    Jan 1, 2010
    4
    0
    5
    Student
    Texas
    Whats up lads,

    Badass site ya'll have!

    Just got a new Hero (sprint) which im loving!

    Problem: I got the handcent app to be able to send pics easier but the default message app is still activated so im getting double messages everytime i get a text. How do you disable the default app? would perfer to keep it incase the handcent app is a bust.

    Thanks,
    Mike
     

    Advertisement

  2. jimdroid

    jimdroid Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    805
    Joined:
    Oct 31, 2009

    Oct 31, 2009
    805
    106
    93
    SF Bay Area
    Open "Messages", go to settings and disable notification.

    BTW, you can't get rid of it unless you root and get a new ROM, so no worries there
     
  3. bbv203

    bbv203 Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    98
    Joined:
    Dec 9, 2009

    Dec 9, 2009
    98
    1
    16
    C.O. DC Power Installer and Satellite Technician
    East Bay, CA
    disable notifications in the stock messages app MENU> SETTINGS>NOTIFICATIONS
     
  4. txperfection

    txperfection Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jan 1, 2010

    Jan 1, 2010
    4
    0
    5
    Student
    Texas
    Badass...thanks!!!!
     
  5. dirtaydork

    dirtaydork Newbie
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Oct 16, 2010

    Oct 16, 2010
    10
    0
    15
    Still cant get it 2 wrk gettim double messages
     
  6. andygu3

    andygu3 Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    4,699
    Joined:
    May 24, 2010

    May 24, 2010
    4,699
    2,081
    313
    Lewis Center, OH
    Uncheck auto-retrieve, notifications
     
  7. andrewjs18

    andrewjs18 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Oct 25, 2010

    Oct 25, 2010
    5
    0
    5
    I actually was looking for a similar solution.

    doing the above mentioned doesn't actually disable the messages from being sent to the default message program on the htc hero.

    I turned off notifications & auto-retrieve and set the priority settings to low.

    I'm still getting messages on both the default message system & handcent and it's also displaying the message count in the default message system...the only way it seems to get rid of the message count is to actually delete the messages in the default message window.

    edit- it looks like it only shows the message count in the default message system when it's on the main display screen..when you remove it so it goes back with the entire list of apps on the phone, it appears to not show the message count.
     
  8. raokarthick

    raokarthick Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 17, 2010

    Nov 17, 2010
    1
    0
    5
    Its worked for me, I am using wildfire and disabling notification itself stopped double message alert.
     
Tags:

Share This Page

Loading...