1. Download our Official Android App: Forums for Android!

Disabling Swype?

Discussion in 'Android Apps & Games' started by grrgoyl, Nov 28, 2011.

  1. grrgoyl

    grrgoyl Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    48
    Joined:
    Jun 13, 2009

    Jun 13, 2009
    48
    3
    16
    Something has changed recently on my phone (not by me), don't know what, and now no matter what I do Swype constantly switches itself on as my keyboard (I prefer TouchPal). I know how to long press to select the input method, and this works temporarily, but as soon as I leave the phone alone for any length of time I go back and Swype has taken over again. And sometimes when I long press the TouchPal doesn't even show up in the list, even though I didn't uncheck it under Settings.

    Anyone know what's making it do this or how to stop it? Also of late it seems like my phone drains battery much faster with the same amount of usage (I swap out three different batteries and charge them externally so it isn't just an end-of-life issue). I have a Samsung Galaxy S running Froyo (2.2) if this helps at all. ( And please don't tell me to root, I'm perfectly happy with the phone otherwise and in my experience whenever I tinker I end up making things so much worse!)

    Many thanks!
     

    Advertisement

  2. tcat007

    tcat007 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,722
    Joined:
    Jan 31, 2011

    Jan 31, 2011
    1,722
    262
    163
    Texas
    Did you go to settings/keyboard/ and uncheck swype? Then set input method.
     
  3. grrgoyl

    grrgoyl Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    48
    Joined:
    Jun 13, 2009

    Jun 13, 2009
    48
    3
    16
    I've seen that on older versions of Android, but on my phone Swype doesn't have a check option, only the third party keyboard (TouchPal).
     
  4. chanchan05

    chanchan05 The Doctor
    Rank:
    None
    Points:
    1,108
    Posts:
    15,207
    Joined:
    Jun 30, 2011

    How about going into Applications Settings and deleting Swype defaults?
     
  5. grrgoyl

    grrgoyl Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    48
    Joined:
    Jun 13, 2009

    Jun 13, 2009
    48
    3
    16
    It's not an option, clear defaults button is grayed out, but thanks.
     
  6. chanchan05

    chanchan05 The Doctor
    Rank:
    None
    Points:
    1,108
    Posts:
    15,207
    Joined:
    Jun 30, 2011

    Odd. Have you rooted, flashed a new ROM or updated lately?
     
  7. jancat

    jancat Well-Known Member
    Rank:
    None
    Points:
    56
    Posts:
    104
    Joined:
    Sep 4, 2011

    Sep 4, 2011
    104
    8
    56
    This happened to me recently and it drove me nuts. What I did was opened anything that brings up the keyboard, then long press anywhere on the keyboard and you should get a popup window with some options. Should be able to switch to diff keyboard from there.

    I think you can change defaults there too somehow but not sure.
     
  8. grrgoyl

    grrgoyl Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    48
    Joined:
    Jun 13, 2009

    Jun 13, 2009
    48
    3
    16
    Thank you all for trying to help. This morning I just tried a different third-party keyboard (SlideIt, which is actually much, much better than the last time I tried it) and knock on wood, that seems to have fixed it. So it appears the problem might have been with TouchPal! Love/hate those updates that fix some things and then break others, right?
     

Share This Page

Loading...